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1.    Studio操作指南 

Zivid Studio是Zivid软件开发套件 (SDK) 的图形用户界面 (GUI)。用户可以用它来探索Zivid相机的功能和捕
获高清3D点云。 

用户可以使用Zivid  Studio来学习和了解大部分的Zivid  SDK中的功能是如何工作的。这在开发应用程序时很
有用。你可以： 

捕获点云。 

捕获彩色图像。 

可视化点云、彩色图像 (2D)、深度图（Z轴）、SNR（信噪比）图和法线图。 

分析和评估3D数据质量。 

为您的目标对象和场景确定正确的设置和过滤器。 

将点云和彩色图像保存到磁盘。 

⚫

⚫

⚫

⚫

⚫

⚫
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2.    控制面板 

控制面板位于Zivid Studio GUI的右侧。它包含两个部分： 

Camera（相机） 

Capture（捕获） 

2.1.    Camera（相机） 

此部分用于扫描、连接和断开相机。 

Camera（相机） 功能 

Scan for connected
cameras 显示接入PC的所有相机，并按型号和序列号列出。 

Connect 连接到下拉菜单中选择的相机。Zivid Studio一次可以连接到一个相机。 

Disconnect from
active camera 断开与活动相机的连接。 

  备注 

如果多个相机进行了物理连接，它们都将被显示在此部分中。但是，Zivid  Studio一次仅支持与单个

相机建立连接。如需使用Zivid Studio连接多台相机进行捕获，请启动另一个Zivid Studio。 

⚫

⚫
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Firmware Update（固件升级） 

Each  SDK  version  is  matched  with  camera  firmware,  and  the  SDK  will  make  sure  that  the
camera  runs  compatible  firmware.  When  Zivid  Studio  connects  to  a  camera,  it  will  check
whether  the  camera  has  matching  firmware.  If  the  firmware  does  not  match,  you  will  get
prompted to update firmware on your camera. Read more about Firmware Update . 

2.2.    Capture（捕获） 

此部分用于捕获 3D 和 2D 图像。您可以在此处控制和配置相机设置。此部分有两种模式： 

3D capture 

2D capture 

3D Capture（3D捕获） 

3D 捕获捕获有两种模式： 

Assisted Mode（辅助模式） 

Manual Mode（手动模式） 

Assisted Mode（辅助模式） 

The assisted modes are: 

Presets（预设值） 

自动（场景分析） 

Presets（预设值） 

这种模式是最容易使用的。 

Part of  the Zivid SDK is the presets,  a set of  pre-tuned settings.  These presets are aimed to
simplify tuning of the camera parameters and are an alternative to  Capture Assistant  .  While
Capture Assistant tries to optimize exposure settings for any scene depending on a time budget,
presets are specifically tuned for the following categories: 

Consumer Goods（消费品） 

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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Parcels（包裹） 

Manufacturing（制造业） 

Inspection（检测） 

在每个类别中，您可以找到各种不同的预设值。这些是由场景复杂性、工作距离或其中对象的典型材料属性类
型区别而来的。不同的相机型号根据它们的常见应用也有不同的预设值。 

一旦选择了预设值，就可以选择环境光适应选项。 

  备注 

Ambient light adaptation can increase acquisition and capture time. Default presets do

not adapt to any ambient light frequency. 

Check Presets Settings to learn more. 

自动（场景分析） 

⚫

⚫

⚫
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这种模式也非常容易使用。 

设定 Max Capture Time （最大捕获时间） 

点击 Analyze & Capture （分析及捕获） 

这会触发相机分析场景并输出覆盖场景中尽可能多的动态范围所需的相机设置。紧接着，相机使用这些设置执
行第二次捕获。 

Capture 按钮使用辅助捕获建议的设置执行捕获，无需额外的场景分析。 

当在具有环境光（交流电供电）的环境下使用相机时，建议使用  Ambient  Light  Adaptation  （环境光适
应）功能。 

从下拉菜单中选择您的电网频率。日本、美洲、台湾、韩国和菲律宾通常使用60Hz。  世界其他地方通
常使用50Hz。 

在相机捕获图像后，采集和过滤器设置将出现在 “Capture” (捕获) 部分的右下角。 

⚫

⚫

⚫

⚫
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Manual Mode（手动模式） 

在手动模式下，用户必须手动配置所有设置和过滤器。 

Capture（捕获） 和 Live（实时）模式 

点击 Capture 按钮将使用指定设置来捕获单次采集或多次采集HDR，并显示图像。 

点击 Live 按钮将触发连续捕获，使您能够实时查看场景。 

对于高动态范围场景，需要使用多次采集合成HDR。在此模式下，相机每次采集都会捕获一张图像。捕获的
每张图像都使用为特定采集配置的设置。然后，这些图像会自动合并为一帧高质量的 HDR 帧。 

选择手动模式后，您就可以点击:GUIlabel:  Add  Acquisition`按钮添加其他采集项。默认情况下，添加的每
个新采集项都使用上一个采集项的设置。如果您需要克隆某个采集项，您可以单击该采集项旁边的三个点，然
后点击:GUIlabel:`Clone 。使用同一菜单重置采集设置或删除单个采集项。使用复选框禁用或启用采集项。 

单击 Capture 按钮使用指定的采集设置来捕获图像，未勾选的采集将不被执行。 

You can also use the Assisted mode to get suggested settings, and then switch to the Manual
mode to fine tune these settings manually. For more information about the settings panel see

设置和过滤器 . 

⚫

⚫

⚫
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2D Capture（2D捕获） 

2D 捕获只有手动模式，用户可以手动配置 2D 捕获设置。 

Capture（捕获） 和 Live（实时）模式 

Capture 按钮使用指定的设置捕获单个采集，然后显示该采集。 

点击 Live 按钮将触发连续捕获，使您能够实时查看场景。 

2.3.    设置和过滤器 

All of the settings and filters listed here apply to 3D capture. Acquisition settings are also used in
2D capture. No filters are available for 2D capture. Some other settings are also available for 2D
capture. 

Engine (only 3D) 

Vision Engine是点云计算的支柱。它控制着 图案投影 、成像和处理投影图案的图像以生成最终的3D点云。 

选项 功能 

Engine 在不同的图案投影之间进行选择。 

重置为默认 将Engine重置为默认值。 

Check Vision Engine to learn more. 

⚫

⚫
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Sampling（采样） 

设置 功能 

Color (only 3D) 有选择地包含或排除捕获的点云中的颜色信息。 

Pixel 选择投影图案和采样像素的光信号颜色；这会影响点云分辨率。 

Check Sampling to learn more. 

Exposure Settings（曝光设置） 

设置 功能 

Exposure Time 单张相机图像曝光的持续时间。 

Aperture Step/F-number 控制通过镜头进入相机传感器的光子数量的开孔。 

Brightness LED投影仪发射光子的输出功率（光子数量）。 

Gain 放大来自相机传感器的信号。 

To learn how to tune settings check Capturing High Quality Point Clouds . 
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Region Of Interest (only 3D) 

设置 功能 

Box 在3D中创建和配置一个ROI盒，并移除该盒子以外的点。 

Depth 移除用户定义的深度范围之外的点。 

Check Region Of Interest to learn more. 

Filters (only 3D) 

设置 功能 

Cluster Filter 从点云中移除漂浮噪点和孤立的聚集噪点。 

Hole Repair 通过在仍保留的点之间通过插值的方法来填充被移除的点。 

Noise Filter 移除或矫正投影图案信噪比较低的点。 

Outlier Filter 如果与小局部区域内相邻像素的距离大于以mm为单位指定的阈值，滤波器会
移除这些点。 

Reflection Filter 移除受反射影响并因此出错的点。 

Gaussian Smoothing 对点云执行高斯平滑。 

Contrast Distortion 修正和/或移除受相机镜头模糊影响的点。 
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To learn how to tune filters check Capturing High Quality Point Clouds . 
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Color（颜色） 

设置 功能 

Balance 环境光的色温会影响彩色图像的外观。通过调整Blue（蓝色）、Green（绿
色） 和Red（红色）色彩平衡来设置白平衡，使彩色图像看起来更自然。 

Gamma 输出的彩色图像可能会显得太暗。可通过设置Gamma参数来调整彩色图像的
亮度。 

Color Mode (only 3D) 控制如何计算彩色图像。可设置为Automatic、ToneMapping或
UseFirstAcquisition。 

To learn how to tune color settings check Optimizing Color and Color Balance . 

Diagnostics (only 3D) 

The diagnostics setting is used to collect extra diagnostic data from a capture. When this setting
is enabled the additional data will be saved in the .zdf file. It is recommended to only enable it
when reporting issues to Zivid’s support team. 

  小心 

Diagnostics increases the capture time, the RAM usage, and the size of the .zdf file. 
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3.    可用视图 

Zivid Studio GUI底部有五个视图。这些视图分别显示以下图像： 

点云 

彩色图像 

深度图 

信噪比图 

法线图 

如需在视图之间导航，您可以 

使用键盘快捷键 1 到 5 

通过单击在GUI底部的缩略图手动更改 

从左上角的下拉菜单中选择 

3.1.    Point Cloud（点云） 

捕获或加载ZDF文件后，此视图将显示该场景的点云。 

使用鼠标左键旋转点云。 

使用鼠标右键进行平移。 

可通过滚动鼠标滚轮或拖动鼠标中键（如果可用）放大或缩小图像。 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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在此视图中打开和关闭颜色 (C & D) 和网格 (M) 有助于评估点云质量。点大小也可以通过左上角的下拉菜单进
行调整。例如，调整点大小有助于检查纹理很重要的区域。 
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3.2.    Color（颜色） 

捕获或加载ZDF文件后，此视图将显示该场景的彩色2D图像。 

Position the mouse pointer over a pixel in the image to get image coordinates, RGB, and
SNR values . The pixel values are displayed in the status bar in the bottom left corner of the
window. 

可通过滚动鼠标滚轮或拖动鼠标中键（如果可用）放大或缩小图像。 

使用鼠标左键平移视图。 

⚫

⚫

⚫
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3.3.    Depth（深度） 

捕获或加载ZDF文件后，此视图将显示场景的深度图像。 

Position the mouse pointer over a pixel in the image to get image coordinates, XYZ, and
SNR values . The pixel values are displayed in the status bar in the bottom left corner of the
window. 

可使用视图左上角的下拉菜单设定Z的范围。 

Use zoom and pan functionalities in the same way as described in the Color View . 

色标表示沿z轴从相机到成像对象表面的距离变化。 

⚫

⚫

⚫
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3.4.    信噪比 

此视图将在捕获或加载ZDF文件后显示场景的SNR图。 

Position  the  mouse  pointer  over  a  pixel  in  the  image  to  get  image  coordinates  and
SNR values . The pixel values are displayed in the status bar in the bottom left corner of the
window. 

Use zoom and pan functionalities in the same way as described in the Color View . 

The color scale represents the variation in the SNR values . A pixel found at the higher end of the
color scale represents a point associated with strong signal quality. For a point associated with a
pixel found at the lower end of the color scale the ratio is more influenced by noise. Hence, these
points involves higher uncertainty. For a detailed explanation, see the SNR values Article . 

⚫

⚫
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3.5.    法线 

此视图将在捕获或加载ZDF文件后显示场景的法线图。 

Position the mouse pointer over a pixel in the image to get image coordinates,  normal
coordinates, and SNR values . The pixel values are displayed in the status bar in the bottom
left corner of the window. 

Use zoom and pan functionalities in the same way as described in the Color View . 

The normal map provides a 2D representation of the surface normals of a scene where RGB
color  components  describe  the  normal  vectors.  For  an  introduction  to  normals,  see  the
Normals Article . 

The relationship between the normal vectors and the color components are well visualized in
the normal map by the bin walls and floor. This is because all the points on each surface have
the normal vectors pointing more or less in the same direction. 

The  color  convention  of  the  normal  map  is  negatively  aligned  with  the
camera  coordinate  system  .  Hence,  normal  vectors  represented  by  blue  pixels  point
perpendicular towards the camera. Looking at the normal map, the blue pixels can be seen on
the  bin  floor.  These  normals  point  in  the  negative  direction  of  the  Z-axis  of  the  camera
coordinate system. The status bar in the bottom left corner is then close to [0, 0, -1]. An example
is outlined in the below image. 

⚫

⚫
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Furthermore, the right bin wall is dominated by red pixels. These normals are negatively aligned
with the X-axis of the camera coordinate system. This means that the surface has normal vectors
pointing towards the left in the scene. Likewise, the bottom bin wall is colored green since the
normals are pointing upwards in the scene. Hence, the status bar would respectively read close
to [-1, 0, 0] for a red pixel and close to [0, -1, 0] for a green pixel. 

因此，法线图对于查看点云中的平面很有用。法线图还有助于检查表面曲率、表面纹理和对象之间的过渡，因
为颜色梯度很好地描述了这些。 

Dropdowns & Information 

For each available view, there are dropdowns in the top left corner. 

In the Point Cloud view, the dropdowns allow one to easily: 

Toggle between Points and Mesh. 

Change the point cloud color between RGB, Green, and Color. 

Change the Point Size between Small, Medium, and Large. 

Show Region of Interest Box (when ROI is used) 

⚫

⚫

⚫

⚫
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In the Depth Map view, it is possible to: 

Change the Z Range in mm between Automatic and Fixed. 

The Information panel can be expanded at the bottom right corner. It is available only after you
load a point cloud from a ZDF file or capture a point cloud or a color image. 

⚫
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The top part of the Information panel shows Acquisition Time, Capture Time, and Point Cloud /
Color Image Size. 

The bottom part shows the settings that were used in the capture. It is possible to save these
settings to a file or apply them for use in the next capture. 
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4.    工具栏 

工具栏位于Zivid Studio GUI顶部。它由数个下拉菜单组成，用于处理文件、控制GUI以及获取有关 Zivid 软
件的信息。 

4.1.    保存和打开 

Zivid Studio提供了各种保存选项，用户可以将点云、彩色图像和设置保存到磁盘。 

保存/导出点云 

将点云保存为ZDF格式的文件： 

  备注 

.zdf是原生Zivid文件格式，包含了点云、彩色图像和深度图像数据。 

点击 File → Save 

导航到想要保存点云的位置 

写入文件名 

点击保存 

  备注 

ZDF是Zivid进行技术支持时要求的首选文件格式 

⚫

⚫

⚫

⚫

2.12 - Rev 1.7 - 4/2024 23 www.zivid.com

file:///host_dir/documentation/build/ci/build/documentation/studio_guide_zh_CN/_images/studio-toolbar-all.png
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_zh_CN/_images/studio-toolbar-all.png


To export to one of our  supported point cloud formats  , unordered or ordered Polygon (PLY),
ASCII (XYZ), or Point Cloud Data (PCD) [ 1 ] file format: 

点击 File → Export 

导航到想要保存点云的位置 

写入文件名 

点击保存 

[ 1 ] PCD is by default exported as unorganized points but can be configured to be exported as organized
points. See Organized Pcd Format Label for tutorial on how to export PCD as organized points. 

打开点云 

Zivid Studio仅支持打开ZDF格式的文件： 

点击 File → Open 

导航到ZDF文件的位置 

点击Open 

  小技巧 

可将ZDF文件直接拖拽到Zivid studio窗口进行文件加载 - 自Zivid SDK 2.5添加了该功能。 

保存彩色图像 

You can also save the 2D color image in one of our supported image formats , PNG, BMP and
JPG. For all formats, you can choose between sRGB and linear RGB color space. 

点击 File → Save Color Image 

导航到要保存彩色图像的位置 

写入文件名 

选择图像格式类型和色彩空间 

点击保存 

Save Depth Map 

You can also save the colored depth map in PNG format. 

Click on File → Save Depth Map 

Navigate to the location where you want to save the depth map 

写入文件名 

点击保存 

⚫
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Export Settings 

可以将所有设置保存到磁盘。 

点击 File → Export Capture Settings 

导航到要保存设置的位置 

写入文件名 

点击保存 

Import Settings 

在Zivid Studio中导入设置： 

点击 File → Import Capture Settings 

导航到设置文件的位置 

点击Open 

  小技巧 

可将YML文件直接拖拽到Zivid studio窗口加载配置文件 - 自Zivid SDK 2.5添加了该功能。 

也可以使用Zivid SDK加载设置。 

⚫
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4.2.    Tools 

Infield Correction 

可按下述方法打开现场标定工具： 

点击 Tools → Infield Correction 

现场标定功能概述 

Last correction 显示最近一次现场标定写入相机的日期和时间。 

Capture & Measure 捕获图像以确定放置了Zivid标定板的区域的点云局部尺寸准确度误差。 

Current Camera Metrics  显示最近一次使用  Capture & Measure  捕获的点云的局部尺寸准确度误
差，以及所有捕获的误差的平均值和最大值。 

Current trueness 显示最近一次使用 Capture & Measure 捕获的点云的局部尺寸准确度误差。 

Average trueness 显示到目前为止使用  Capture & Measure 进行的所有捕获的局部尺寸准确度误差
的平均值。 

Maximum trueness 显示到目前为止使用  Capture & Measure 进行的所有捕获的局部尺寸准确度误
差的最大值。 

Expected Post-Correction Metrics  显示在拍摄图像的工作距离上的1σ（标准差）统计学不确定性内
的估计的校正后的误差。 

Save  Correction  to  Camera  将参数写入相机，以提高点云的精度，这些点云是通过  Capture  &
Measure 拍摄的Zivid标定板确定的。 

Reset  Camera  Correction  删除在之前的正确实例中应用的任何现场标定结果。在进行新的现场标定
之前不需要进行重置。 

⚫
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Learn more about Infield Correction . 

4.3.    下拉菜单 

File 快捷方式 功能 

Open Ctrl  + O 加载ZDF文件。.zdf文件是原生Zivid文件格式，
包含了点云、彩色图像和深度图像数据。 

Save Ctrl  + S 将点云、彩色图像和深度图像数据保存到一个
ZDF文件中，ZDF文件是原生 Zivid 文件格式。 

Export Ctrl  + E
将点云数据导出到无序或有序多边形 (PLY)、
ASCII (XYZ) 或点云数据 (PCD) [ 1 ] 文件格式的文
件。 

保存彩色图像 N/A 将彩色图像存储为PNG、BMG或JPG格式的文
件。 

Save Depth
Map N/A Save a colored depth map to a file in PNG

file format. 

Import
Capture
Settings 

Ctrl  + Shift  + I 将YML文件中保存的捕获设置加载到Zivid
Studio 

Export 2D
Capture
Settings 

Ctrl  + Alt  + Shift  + E 将 Zivid Studio 中的当前 2D 捕获设置保存到
YML 中的文件中。 

Export 3D
Capture
Settings 

Ctrl  + Shift  + E 将 Zivid Studio 中的当前 3D 捕获设置保存到
YML 中的文件中。 

Exit Alt  + F4 退出 Zivid Studio 
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View 快捷方式 功能 

Histogram H 打开直方图，这是一种用于分析图像像素强度分布的工具。 

Information Shift  + I

Open the Information panel to display capture
information such as camera model, acquisition time,
capture time and settings used. Provides ability to apply
or save settings from previous captured point cloud. 

Reset View Backspace 将当前的点云、彩色图像和深度图像视图重置为默认视图状态。 

Reset 3D view
when opening
files 

N/A 打开文件时启用/禁用3D视图重置。 

Reset UI Layout N/A 重置Zivid Studio窗口的布局。 

Enter/Exit Full
Screen Mode F11 在全屏和常规屏幕模式之间切换。 

Tools 功能 

Infield Correction Open Infield Correction , a maintenance tool designed to verify and
correct the dimension trueness of Zivid cameras. 

Help 功能 

View Help Online Zivid知识库的网址。 

About Zivid Studio 有关 Zivid、第三方软件许可证和系统信息的详细信息。 
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5.    快速参考索引 

File 快捷方式 功能 

Open Ctrl  + O

加载 ZDF 文件。 .zdf 是包含点云、彩色图像和深
度图像数据的原生 Zivid 文件格式。加载ZDF文
件。.zdf文件是原生Zivid文件格式，包含了点
云、彩色图像和深度图像数据。 

Save Ctrl  + S 将点云、彩色图像和深度图像数据保存到一个
ZDF文件中，ZDF文件是原生Zivid文件格式。 

Export Ctrl  + E
将点云数据导出为有序或无序Polygon (PLY)、
ASCII (XYZ) 或PointCloud Data (PCD) [ 1 ] 格
式的文件。 

Save Color
Image N/A 将彩色图像保存为 PNG、BMG 或 JPG 文件格式

的文件。 

Save Depth
Map N/A Save a colored depth map to a file in PNG

file format. 

Import
Capture
Settings 

Ctrl  + Shift  + I 将YML文件中保存的捕获设置加载到Zivid
Studio。 

导出 2D 捕获
设置 Ctrl  + Alt  + Shift  + E 将 Zivid Studio 中的当前 2D 捕获设置保存到

YML 中的文件中。 

导出 3D 捕获
设置 Ctrl  + Shift  + E 将 Zivid Studio 中的当前 3D 捕获设置保存到

YML 中的文件中。 

Exit Alt  + F4 退出Zivid Studio。 

[ 1 ] PCD is by default exported as unorganized points but can be configured to be exported as organized
points. See Organized Pcd Format Label for tutorial on how to export PCD as organized points. 
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View 快捷方式 功能 

Histogram H 打开直方图，这是一种用于分析图像像素强度分布的工具。 

Information Shift  + I

Open the Information panel to display capture
information such as camera model, acquisition time,
capture time and settings used. Provides ability to apply
or save settings from previous captured point cloud. 

Reset View 退格键 将点云、彩色图像和深度图像视图重置回默认视图。 

Reset 3D view
when opening
files 

N/A 打开文件时启用/禁用3D视图重置。 

Reset UI Layout N/A 重置Zivid Studio窗口的布局。 

Enter/Exit Full
Screen Mode F11 在全屏和常规屏幕模式之间切换。 

Tools 功能 

Infield Correction Open Infield Correction , a maintenance tool designed to verify and
correct the dimension trueness of Zivid cameras. 

Help 功能 

View Help Online Zivid知识库的网址。 

About Zivid Studio 有关 Zivid、第三方软件许可证和系统信息的详细信息。 
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功能 快捷方式 

导航到3D视图 1

导航到彩色图像 2

导航到深度图 3

导航到SNR图 4

导航到法线图 5

启用/禁用单色（绿色）点云颜色 C

启用/禁用深度图点云颜色 D

在点云中启用/禁用网格 M

将点尺寸变大 Ctrl  + Alt  + +

将点尺寸变小 Ctrl  + Alt  + -

Camera 功能 

Scan for connected
cameras 显示接入PC的所有相机，并按型号和序列号列出。 

Connect 连接至下拉菜单选中的相机。Zivid Studio一次仅可以连接到一台相机。 

Disconnect from the
active camera 断开与活动相机的连接。 
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Capture 快捷方式 功能 

2D Shift  + 2 切换到 2D 捕获模式。 

3D Shift  + 3 切换到 3D 捕获模式。 

Assisted Mode Shift  + M 切换到辅助捕获模式。 

Please select a
preset… N/A 

打开预定义设置列表，列表中的最后一个 
Auto(Scene Analysis)  是唯一一个不会始终生成相同设置的

设置。 

Max Capture
Time (seconds) N/A 辅助捕获模式下的最长捕获时间，单位为秒。 

Ambient Light
Adaptation N/A 设定辅助捕获模式是否启用环境光适应功能，以及适应何种环境

光频率。 

Analyze &
Capture N/A 使用Capture Assistant分析场景，然后使用建议的设置进行捕

获。 

Capture F5 使用选中采集中指定的设置触发单次采集或多次采集HDR，未经
勾选的采集将被忽略。 

Manual Mode Shift  + M 切换到手动捕获模式。 

Live Shift  + F5 触发允许实时查看场景的实时捕获。 

Stop (Live) Esc 停止可以实时查看场景的实时捕获。 

Expand all
acquisitions N/A 展开所有采集项的设置。 

Collapse all
acquisitions N/A 收起所有采集项的设置。 

Reset to default N/A 将控制面板重置为默认状态。 

Options 功能 

Engine 在不同的图案模式之间进行选择。 

Reset to default 将Engine重置为默认值。 
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Setting 功能 

Color 有选择地包含或排除捕获的点云中的颜色信息。 

Pixel 选择投影图案和采样像素的光信号颜色；这会影响点云分辨率。 

Setting 功能 

Exposure Time 单张相机图像曝光的持续时间。 

Aperture Step/F-number 控制通过镜头进入相机传感器的光子数量的开孔。 

Brightness LED投影仪发射光子的输出功率（光子数量）。 

Gain 放大来自相机传感器的信号。 

Toggle switch 启用/禁用选定的采集项。 

Clone acquisition 添加与所选采集项设置相同的一个新采集项。 

Delete acquisition 删除选定的采集项。 

Add acquisition 添加与上次采集项设置相同的新采集项。 

Reset acquisition to
default 将选定的采集项重置为默认值。 

Setting 功能 

Box 在3D中创建和配置一个ROI盒，并移除该盒子以外的点。 

Depth 移除用户定义的深度范围之外的点。 
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Setting 功能 

Cluster Filter 从点云中移除漂浮噪点和孤立的聚集噪点。 

Hole Repair 通过周围剩余的点使用插值法来填充被错误移除了的点。 

Noise Filter 移除或纠正投影图案信噪比较低的点。 

Outlier Filter 如果与小局部区域内相邻像素的距离大于以mm为单位指定的阈值，滤波器会
移除这些点。 

Reflection Filter 移除受反射影响并因此出错的点。 

Gaussian Smoothing 对点云执行高斯平滑。 

Contrast Distortion 修正和/或移除受相机镜头模糊影响的点。 

Reset to default 将过滤器重置为默认状态。 

Color 功能 

Blue color balance 环境光的色温会影响彩色图像的色彩。可以通过调整蓝色平衡来设置白平衡，
使彩色图像看起来更自然。蓝色平衡参数范围在1.0和8.0之间。 

Green color balance 环境光的色温会影响彩色图像的色彩。可以通过调整绿色平衡来设置白平衡，
使彩色图像看起来更自然。绿色平衡参数范围在1.0和8.0之间。 

Red color balance 环境光的色温会影响彩色图像的色彩。可以通过调整红色平衡来设置白平衡，
使彩色图像看起来更自然。红色平衡参数范围在1.0和8.0之间。 

Gamma 输出的彩色图像可能显得太暗。可通过Gamma调整图像的亮度。 

Color Mode 控制如何计算彩色图像。可设置为Automatic、ToneMapping或
UseFirstAcquisition。 

Reset to default 将蓝色、绿色和红色的颜色平衡设置重置为默认值。 
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6.    Support 

For more information, visit: 

support.zivid.com 

The  Zivid  Knowledge  Base  offers  solutions  to  frequently  encountered  issues  and  questions
concerning Zivid  products,  encompassing both software and hardware aspects.  Additionally,
you’ll  discover  comprehensive  articles  exploring  our  camera  technology,  best  practices,  and
various 3D imaging techniques, including structured light. These resources aim to enhance your
understanding and utilization of our product. 
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7.    About Zivid 

Zivid  is  a  market-leading  provider  of  3D  machine  vision  cameras  and  software  for  next
generation robotics and industrial  automation systems.  Its  Zivid 2+ and Zivid 2 products are
regarded as the world’s most accurate real-time 3D color cameras and bring human-like vision
to the smart factories and warehouses of Industry 4.0. 

To find out more about Zivid, visit: 

www.zivid.com 

E-mail 

Technical support: customersuccess @ zivid . com 
Sales: sales @ zivid . com 
General: info @ zivid . com 

Phone 

Zivid HQ-Oslo, NO | +47 21 02 24 72 
Zivid Sales-Stuttgart, DE | +49 151 72 939 674 
Zivid Sales-Austin, TX, US | +1 (847) 345-7691 
Zivid Sales-Xiamen, CN | +86 139 5012 9074 
Zivid Sales-Seoul, KR | +82 10 8984 5350 

Zivid AS 
Gjerdrums vei 10A 

0484 
Oslo, Norway 
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