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1.    Studio Guide 

Zivid Studio is the graphical user interface (GUI) for the Zivid Software Development Kit (SDK).
This allows the user to explore the functionality of the Zivid Cameras and the capturing of high
definition 3D point clouds. 

Use Zivid Studio to learn and understand how the majority of functions available in the Zivid
SDK works. This is useful when developing your application. You can: 

Capture point clouds. 

Capture color images. 

Visualize point clouds, color images (2D), depth maps (Z axis), SNR (Signal-to-Noise-Ratio)
maps, and normal maps. 

Analyze and evaluate 3D data quality. 

Determine correct settings and filters for your target objects and scenes. 

Save point clouds and color images to disk. 

⚫

⚫

⚫

⚫

⚫

⚫
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2.    Control Panel 

The control panel is located on the right side in the Zivid Studio GUI. It contains two sections: 

Camera 

Capture 

2.1.    Camera 

This section is used to scan for, connect to, and disconnect from available cameras. 

Camera Function 

Scan for connected
cameras 

Show all cameras plugged into the PC and list them by model and
serial number. 

Connect Connect to the camera selected in the drop-down menu. Zivid Studio
can connect to a single camera at a time. 

Disconnect from
active camera Disconnect from the active camera. 

  Bemerkung 

If multiple cameras are physically connected, they will all appear in this section. However,

Zivid Studio only supports establishing a connection with a single camera at a time. To

capture with multiple cameras using Zivid Studio, start another instance of Zivid Studio. 

⚫

⚫
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Firmware Update 

Each  SDK  version  is  matched  with  camera  firmware,  and  the  SDK  will  make  sure  that  the
camera  runs  compatible  firmware.  When  Zivid  Studio  connects  to  a  camera,  it  will  check
whether  the  camera  has  matching  firmware.  If  the  firmware  does  not  match,  you  will  get
prompted to update firmware on your camera. Read more about Firmware Update . 

2.2.    Capture 

This  section is  used to capture 3D and 2D images.  Here you can control  and configure the
camera settings. This section has two modes: 

3D capture 

2D capture 

3D Capture 

The 3D capture has two modes: 

Assisted Mode 

Manual Mode 

Assisted Mode 

The assisted modes are: 

Presets 

Auto (Scene analysis) 

Presets 

This mode is the easiest to use. 

⚫

⚫

⚫

⚫

⚫

⚫
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Part of  the Zivid SDK is the presets,  a set of  pre-tuned settings.  These presets are aimed to
simplify tuning of the camera parameters and are an alternative to  Capture Assistant  .  While
Capture Assistant tries to optimize exposure settings for any scene depending on a time budget,
presets are specifically tuned for the following categories: 

Consumer Goods 

Parcels 

Manufacturing 

Inspection 

Within each category, you will  find various presets. These are separated by scene complexity,
working distance or by the typical  type of material  property of objects within that.  Different
cameras have different presets based on what they are commonly used for. 

Once a preset is selected the ambient light adaptation can be chosen. 

⚫

⚫

⚫

⚫
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  Bemerkung 

Ambient light adaptation can increase acquisition and capture time. Default presets do

not adapt to any ambient light frequency. 

Check Presets Settings to learn more. 

Auto (Scene analysis) 

This mode also very easy to use. 

Specify Max Capture Time 

Click Analyze & Capture 

This triggers the camera to analyze the scene and output the camera settings required to cover
as much of  the dynamic range in the scene as possible.  Immediately  after  this,  the camera
performs a second capture using these settings. 

The  Capture  button  performs  a  capture  with  the  settings  suggested  by  the  assisted
capture, without additional scene analysis. 

⚫

⚫

⚫
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Ambient Light Adaptation is used when ambient light (AC powered) is mixed with the camera’s
projector. 

Select your power grid frequency from the drop-down menu. 60 Hz is typically used in
Japan, Americas, Taiwan, South Korea, and the Philippines. 50 Hz is the normal in rest of
the world. 

Acquisition and filter settings appear at the bottom right corner of the „Capture“ section after
camera captures. 

Manual Mode 

In the manual mode, users must configure all settings and filters manually. 

Capture and Live 

The  Capture  button  captures  a  single  acquisition  or  a  multi-acquisition  HDR  with  the
specified settings, which is then displayed. 

The Live button triggers continuous captures, which enables you to view the scene in real-
time. 

⚫

⚫

⚫
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For high dynamic range scenes, it is necessary to use multi-acquisition HDR. In this mode, the
camera captures one image per acquisition. Each image captured uses the settings configured
for the specific acquisition. These images are then automatically merged into a single,  high-
quality HDR frame. 

Once you select the manual mode, you can click the Add Acquisition button to add additional
acquisitions.  By  default,  each  new  acquisition  added  uses  the  settings  of  the  previous
acquisition.  You  can  clone  a  specific  acquisition  by  clicking  on  the  three  dots  next  to  that
acquisition and then on the Clone acquisition option. Use the same menu to reset acquisition
settings or delete individual acquisitions. Disable or enable acquisitions with the checkbox. 

Click  the  Capture  button  to  capture  an  image  with  the  acquisition  settings  specified;
unchecked acquisitions are ignored by the capture. 

You can also use the Assisted mode to get suggested settings, and then switch to the Manual
mode to fine tune these settings manually. For more information about the settings panel see
Settings and Filters . 

2D Capture 

The  2D  capture  only  has  a  manual  mode,  where  the  user  configures  2D  capture  settings
manually. 

Capture and Live 

The Capture button captures a single acquisition with the specified settings, which is then
displayed. 

The Live button triggers continuous captures, which enables you to view the scene in real-
time. 

⚫

⚫

⚫
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2.3.    Settings and Filters 

All of the settings and filters listed here apply to 3D capture. Acquisition settings are also used in
2D capture. No filters are available for 2D capture. Some other settings are also available for 2D
capture. 

Engine (only 3D) 

The  Vision  Engine  is  the  backbone  of  the  point  cloud  computation.  It  controls  the
pattern projecting , imaging, and processing of the images of the projected pattern to generate
the final 3D point cloud. 

Options Function 

Engine Choose between different pattern projections. 

Reset to default Reset the Engine to the default value. 

Check Vision Engine to learn more. 

Sampling 

Setting Function 

Color (only 3D) Selectively include or exclude color information in the captured point
cloud. 

Pixel Choose the light color of the projected patterns and sampled pixels;
this affects the point cloud resolution. 

Check Sampling to learn more. 
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Exposure Settings 

Setting Function 

Exposure Time The duration a single camera image is exposed to light. 

Aperture Step/F-number The opening that controls the amount of light to the camera
sensor through the lens. 

Brightness The output power (the amount of light) emitted by the LED
projector. 

Gain The amplification of the signal from the camera sensor. 

To learn how to tune settings check Capturing High Quality Point Clouds . 
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Region Of Interest (only 3D) 

Setting Function 

Box Create and configure a box in 3D and remove the points outside the
box. 

Depth Remove points outside a user-defined depth range. 

Check Region Of Interest to learn more. 

Filters (only 3D) 

Setting Function 

Cluster Filter Remove floating points and isolated clusters from the point cloud. 

Hole Repair Fill in removed points, by interpolation between the remaining
points. 

Noise Filter Remove or correct points where the projected pattern signal-to-
noise-ratio is low. 

Outlier Filter Remove points if the distance to their neighboring pixels within the
small local region is larger than the threshold specified in mm. 

Reflection Filter Remove points impacted by reflections and thus erroneous. 

Gaussian Smoothing Perform Gaussian smoothing on the point cloud. 

Contrast Distortion Correct and/or remove points affected by blurring in the camera lens.
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To learn how to tune filters check Capturing High Quality Point Clouds . 
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Color 

Setting Function 

Balance 
The color temperature of ambient light affects the appearance of the
color image. Adjust blue, green, and red color balance to make color
images look natural. 

Gamma The output color image can appear too dark. Adjust the brightness of
the color image. 

Color Mode (only 3D) Control how the color image is computed. The options are
Automatic, ToneMapping, or UseFirstAcquisition. 

To learn how to tune color settings check Optimizing Color and Color Balance . 

Diagnostics (only 3D) 

The diagnostics setting is used to collect extra diagnostic data from a capture. When this setting
is enabled the additional data will be saved in the .zdf file. It is recommended to only enable it
when reporting issues to Zivid’s support team. 

  Vorsicht 

Diagnostics increases the capture time, the RAM usage, and the size of the .zdf file. 

2.12 - Rev 1.7 - 4/2024 14 www.zivid.com

https://support.zivid.com/en/v2.12/reference-articles/settings/processing-settings/color-balance.html
https://support.zivid.com/en/v2.12/reference-articles/settings/processing-settings/gamma-correction.html
https://support.zivid.com/en/v2.12/reference-articles/settings/processing-settings/tone-mapping.html
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_de/_images/control_panel_color.png
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_de/_images/control_panel_color.png
https://support.zivid.com/en/v2.12/academy/camera/capturing-high-quality-point-clouds/optimizing-color.html
https://support.zivid.com/en/v2.12/academy/camera/capturing-high-quality-point-clouds/color-balance.html
https://support.zivid.com/en/v2.12/reference-articles/settings/diagnostics.html
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_de/_images/control_panel_diagnostics.png
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_de/_images/control_panel_diagnostics.png


3.    Available Views 

There  are  five  views available  at  the bottom of  the Zivid  Studio  GUI.  These views show the
following features: 

The point cloud 

The color image 

The depth map 

The SNR map 

The normal map 

To navigate between views you can either 

Use the keyboard shortcuts 1 through 5 

Change manually at the bottom of the GUI by clicking on the thumbnails 

Select from the drop-down menu in the top left corner 

3.1.    Point Cloud 

This view displays the point cloud of the scene after a capture or after loading a ZDF file. 

Use the left mouse button to rotate the point cloud. 

Use the right mouse button to pan. 

Zoom in or out by rolling the mouse wheel or, if available, by the middle mouse button
followed by dragging the mouse. 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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Turning color (C & D) and mesh (M) on and off in this view helps evaluate the point cloud quality.
The point size is also adjustable through the drop-down menu at the top left.  Adjusting the
point size is for example helpful for inspecting areas where textures are important. 

2.12 - Rev 1.7 - 4/2024 16 www.zivid.com

file:///host_dir/documentation/build/ci/build/documentation/studio_guide_de/_images/studio-guide-point-cloud.png
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_de/_images/studio-guide-point-cloud.png


3.2.    Color 

This view displays the color image of the scene after a capture or after loading a ZDF file. 

Position the mouse pointer over a pixel in the image to get image coordinates, RGB, and
SNR values . The pixel values are displayed in the status bar in the bottom left corner of the
window. 

Zoom in or out by rolling the mouse wheel or, if available, by the middle mouse button
followed by dragging the mouse. 

Use the left mouse button to pan the view. 

⚫

⚫

⚫
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3.3.    Depth 

This view displays the depth image of the scene after a capture or after loading a ZDF file. 

Position the mouse pointer over a pixel in the image to get image coordinates, XYZ, and
SNR values . The pixel values are displayed in the status bar in the bottom left corner of the
window. 

Use the drop-down menu located at the top left corner of the view to modify the Z range. 

Use zoom and pan functionalities in the same way as described in the Color View . 

The  color  scale  represents  the  distance  variation  along  the  z-axis  from  the  camera  to  the
surfaces of the imaged objects. 

⚫

⚫

⚫
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3.4.    Signal-to-Noise-Ratio 

This view displays the SNR map of the scene after a capture or after loading a ZDF file. 

Position  the  mouse  pointer  over  a  pixel  in  the  image  to  get  image  coordinates  and
SNR values . The pixel values are displayed in the status bar in the bottom left corner of the
window. 

Use zoom and pan functionalities in the same way as described in the Color View . 

The color scale represents the variation in the SNR values . A pixel found at the higher end of the
color scale represents a point associated with strong signal quality. For a point associated with a
pixel found at the lower end of the color scale the ratio is more influenced by noise. Hence, these
points involves higher uncertainty. For a detailed explanation, see the SNR values Article . 

⚫

⚫
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3.5.    Normals 

This view displays the normal map of the scene after a capture or after loading a ZDF file. 

Position the mouse pointer over a pixel in the image to get image coordinates,  normal
coordinates, and SNR values . The pixel values are displayed in the status bar in the bottom
left corner of the window. 

Use zoom and pan functionalities in the same way as described in the Color View . 

The normal map provides a 2D representation of the surface normals of a scene where RGB
color  components  describe  the  normal  vectors.  For  an  introduction  to  normals,  see  the
Normals Article . 

The relationship between the normal vectors and the color components are well visualized in
the normal map by the bin walls and floor. This is because all the points on each surface have
the normal vectors pointing more or less in the same direction. 

The  color  convention  of  the  normal  map  is  negatively  aligned  with  the
camera  coordinate  system  .  Hence,  normal  vectors  represented  by  blue  pixels  point
perpendicular towards the camera. Looking at the normal map, the blue pixels can be seen on
the  bin  floor.  These  normals  point  in  the  negative  direction  of  the  Z-axis  of  the  camera
coordinate system. The status bar in the bottom left corner is then close to [0, 0, -1]. An example
is outlined in the below image. 

⚫

⚫
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Furthermore, the right bin wall is dominated by red pixels. These normals are negatively aligned
with the X-axis of the camera coordinate system. This means that the surface has normal vectors
pointing towards the left in the scene. Likewise, the bottom bin wall is colored green since the
normals are pointing upwards in the scene. Hence, the status bar would respectively read close
to [-1, 0, 0] for a red pixel and close to [0, -1, 0] for a green pixel. 

As a result, the normal map is useful for seeing planes in the point cloud. The normal map is also
helpful in inspecting surface curvatures, surface textures, and transitions between objects as the
color gradients describe these well. 

Dropdowns & Information 

For each available view, there are dropdowns in the top left corner. 

In the Point Cloud view, the dropdowns allow one to easily: 

Toggle between Points and Mesh. 

Change the point cloud color between RGB, Green, and Color. 

Change the Point Size between Small, Medium, and Large. 

Show Region of Interest Box (when ROI is used) 

⚫

⚫

⚫

⚫
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In the Depth Map view, it is possible to: 

Change the Z Range in mm between Automatic and Fixed. 

The Information panel can be expanded at the bottom right corner. It is available only after you
load a point cloud from a ZDF file or capture a point cloud or a color image. 

⚫
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The top part of the Information panel shows Acquisition Time, Capture Time, and Point Cloud /
Color Image Size. 

The bottom part shows the settings that were used in the capture. It is possible to save these
settings to a file or apply them for use in the next capture. 
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4.    Toolbar 

The toolbar is  located at the top of the Zivid Studio GUI.  It  consists of drop-down menus to
handle files, control the GUI, and get information about the Zivid Software. 

4.1.    Save and Open 

Zivid Studio offers various saving options for point clouds, color images, and settings to disk. 

Save/Export Point Cloud 

To save the point cloud in file ZDF format: 

  Bemerkung 

.zdf is the native Zivid file format that includes point cloud, color image, and depth image

data. 

Click on File → Save 

Navigate to the location where you want to save the point cloud 

Write down the file name 

Click Save 

  Bemerkung 

ZDF is the preferred file format for the Zivid Customer Success Team. 

⚫

⚫

⚫

⚫
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To export to one of our  supported point cloud formats  , unordered or ordered Polygon (PLY),
ASCII (XYZ), or Point Cloud Data (PCD) [ 1 ] file format: 

Click on File → Export 

Navigate to the location where you want to save the point cloud 

Write down the file name 

Click Save 

[ 1 ] PCD is by default exported as unorganized points but can be configured to be exported as organized
points. See Organized Pcd Format Label for tutorial on how to export PCD as organized points. 

Open Point Cloud 

Opening a point cloud in Zivid Studio is only supported for ZDF file format: 

Click on File → Open 

Navigate to the location of your ZDF file 

Click Open 

  Tipp 

Drag and drop a ZDF file to load the point cloud to Zivid Studio - added in Zivid SDK 2.5. 

Save Color Image 

You can also save the 2D color image in one of our supported image formats , PNG, BMP and
JPG. For all formats, you can choose between sRGB and linear RGB color space. 

Click on File → Save Color Image 

Navigate to the location where you want to save the color image 

Write down the file name 

Select image format type and color space 

Click Save 

Save Depth Map 

You can also save the colored depth map in PNG format. 

Click on File → Save Depth Map 

Navigate to the location where you want to save the depth map 

Write down the file name 

Click Save 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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Export Settings 

It is possible to save all settings to disk. 

Click on File → Export Capture Settings 

Navigate to the location where you want to save the settings 

Write down the file name 

Click Save 

Import Settings 

To import the settings in Zivid Studio: 

Click on File → Import Capture Settings 

Navigate to the location of your settings file 

Click Open 

  Tipp 

Drag and drop a YML file to import the settings to Zivid Studio - added in Zivid SDK 2.5. 

Settings can be loaded using the Zivid SDK as well. 

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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4.2.    Tools 

Infield Correction 

To open the Infield Correction tool: 

Click on Tools → Infield Correction 

Infield Correction functionality overview 

Last  correction  shows  the  last  date  and  time  an  infield  correction  was  written  to  the
camera. 

Capture & Measure captures to determine the local dimension trueness error of the point
cloud where the Zivid calibration board is placed. 

Current Camera Metrics shows the local dimension trueness error for the last capture taken
with Capture & Measure , as well as the average and the maximum for all the captures. 

Current trueness shows the local dimension trueness error for the last capture taken with
Capture & Measure . 

Average  trueness  shows  the  average  of  the  local  dimension  trueness  errors  for  all  the
captures taken with Capture & Measure so far. 

Maximum trueness shows the maximum of the local dimension trueness errors for all the
captures taken with Capture & Measure so far. 

Expected  Post-Correction  Metrics  shows  the  estimated  post-correction  error  within  1σ
statistical uncertainty over the working distances the images were captured at. 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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Save Correction to Camera writes to the camera the parameters for improving the accuracy
of the point cloud determined from the captures of the Zivid calibration board taken with
Capture & Measure . 

Reset Camera Correction removes any infield correction that has been applied in previous
correct instances. It is not required to do a reset before doing a new infield correction. 

Learn more about Infield Correction . 

4.3.    Dropdown Menus 

File Shortcut Function 

Open Ctrl  + O
Load a ZDF file. .zdf is the native Zivid file
format that includes point cloud, color
image, and depth image data. 

Save Ctrl  + S
Save a point cloud, color image, and depth
image data to a ZDF file, the native Zivid file
format. 

Export Ctrl  + E

Export a point cloud data to a file in
unordered or ordered Polygon (PLY), ASCII
(XYZ), or Point Cloud Data (PCD) [ 1 ] file
format. 

Save Color
Image N/A Save a color image to a file in PNG, BMG, or

JPG file format. 

Save Depth
Map N/A Save a colored depth map to a file in PNG

file format. 

Import
Capture
Settings 

Ctrl  + Shift  + I Load saved capture settings from a file in
YML into Zivid Studio 

Export 2D
Capture
Settings 

Ctrl  + Alt  + Shift  + E Save current 2D capture settings from Zivid
Studio into a file in YML. 

Export 3D
Capture
Settings 

Ctrl  + Shift  + E Save current 3D capture settings from Zivid
Studio into a file in YML. 

Exit Alt  + F4 Exit Zivid Studio. 

⚫

⚫
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View Shortcut Function 

Histogram H Open the Histogram, a tool for analyzing pixel intensity
distribution on an image. 

Information Shift  + I

Open the Information panel to display capture
information such as camera model, acquisition time,
capture time and settings used. Provides ability to apply
or save settings from previous captured point cloud. 

Reset View Backspace Reset the point cloud, color image, and depth image view
back to the default view. 

Reset 3D view
when opening
files 

N/A Enable/disable 3D view reset when opening files. 

Reset UI Layout N/A Reset the layout of the Zivid Studio window. 

Enter/Exit Full
Screen Mode F11 Toggle between full and regular screen mode. 

Tools Function 

Infield Correction Open Infield Correction , a maintenance tool designed to verify and
correct the dimension trueness of Zivid cameras. 

Help Function 

View Help Online URL to the Zivid Knowledge Base. 

About Zivid Studio Detailed information about Zivid, third-party software licenses and
system info. 
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5.    Quick Reference Index 

File Shortcut Function 

Open Ctrl  + O
Load a ZDF file. .zdf is the native Zivid file
format that includes point cloud, color
image, and depth image data. 

Save Ctrl  + S
Save a point cloud, color image, and depth
image data to a ZDF file, the native Zivid file
format. 

Export Ctrl  + E

Export a point cloud data to a file in
unordered or ordered Polygon (PLY), ASCII
(XYZ), or Point Cloud Data (PCD) [ 1 ] file
format. 

Save Color
Image N/A Save a color image to a file in PNG, BMG, or

JPG file format. 

Save Depth
Map N/A Save a colored depth map to a file in PNG

file format. 

Import
Capture
Settings 

Ctrl  + Shift  + I Load saved capture settings from a file in
YML into Zivid Studio 

Export 2D
Capture
Settings 

Ctrl  + Alt  + Shift  + E Save current 2D capture settings from Zivid
Studio into a file in YML. 

Export 3D
Capture
Settings 

Ctrl  + Shift  + E Save current 3D capture settings from Zivid
Studio into a file in YML. 

Exit Alt  + F4 Exit Zivid Studio. 

[ 1 ] PCD is by default exported as unorganized points but can be configured to be exported as organized
points. See Organized Pcd Format Label for tutorial on how to export PCD as organized points. 
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View Shortcut Function 

Histogram H Open the Histogram, a tool for analyzing pixel intensity
distribution on an image. 

Information Shift  + I

Open the Information panel to display capture
information such as camera model, acquisition time,
capture time and settings used. Provides ability to apply
or save settings from previous captured point cloud. 

Reset View Backspace Reset the point cloud, color image, and depth image view
back to the default view. 

Reset 3D view
when opening
files 

N/A Enable/disable 3D view reset when opening files. 

Reset UI Layout N/A Reset the layout of the Zivid Studio window. 

Enter/Exit Full
Screen Mode F11 Toggle between full and regular screen mode. 

Tools Function 

Infield Correction Open Infield Correction , a maintenance tool designed to verify and
correct the dimension trueness of Zivid cameras. 

Help Function 

View Help Online URL to the Zivid Knowledge Base. 

About Zivid Studio Detailed information about Zivid, third-party software licenses and
system info. 
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Function Shortcut 

Navigate to 3D View 1

Navigate to Color Image 2

Navigate to Depth Map 3

Navigate to SNR Map 4

Navigate to Normal Map 5

Enable/disable Monochrome (Green) point cloud color C

Enable/disable Depth Map point cloud color D

Enable/disable Mesh in point cloud M

Increase point size Ctrl  + Alt  + +

Decrease point size Ctrl  + Alt  + -

Camera Function 

Scan for connected
cameras 

Show all cameras plugged into the PC and list them by model and
serial number. 

Connect Connect to the camera selected in the drop-down menu. Zivid Studio
can connect to a single camera at a time. 

Disconnect from the
active camera Disconnect from the active camera. 
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Capture Shortcut Function 

2D Shift  + 2 Switch to 2D capture mode. 

3D Shift  + 3 Switch to 3D capture mode. 

Assisted Mode Shift  + M Switch to assisted capture mode. 

Please select a
preset… N/A 

Opens a list of predefined settings, the last in the list 
Auto(Scene Analysis)  , is the only one that will not

always produce the same settings. 

Max Capture
Time (seconds) N/A Maximum capture time in seconds for assisted capture. 

Ambient Light
Adaptation N/A Specify if and to what ambient light frequency the

assisted capture is to adapt. 

Analyze &
Capture N/A Analyze the scene using the Capture Assistant and then

capture with the suggested settings. 

Capture F5
Trigger a single acquisition or a multi-acquisition HDR
with the settings specified in the checked acquisitions;
unchecked acquisitions are ignored. 

Manual Mode Shift  + M Switch to manual capture mode. 

Live Shift  + F5 Trigger a continuous capture that allows viewing the
scene in real-time. 

Stop (Live) Esc Stops the continuous capture that allows viewing the
scene in real-time. 

Expand all
acquisitions N/A Expand the settings on all acquisitions. 

Collapse all
acquisitions N/A Collapse the settings on all acquisitions. 

Reset to default N/A Reset the control panel to the default state. 

Options Function 

Engine Choose between different pattern projections. 

Reset to default Reset the Engine to the default value. 
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Setting Function 

Color Selectively include or exclude color information in the captured point
cloud. 

Pixel Choose the light color of the projected patterns and sampled pixels;
this affects the point cloud resolution. 

Setting Function 

Exposure Time The duration a single camera image is exposed to light. 

Aperture Step/F-number The opening that controls the amount of light to the camera
sensor through the lens. 

Brightness The output power (the amount of light) emitted by the LED
projector. 

Gain The amplification of the signal from the camera sensor. 

Toggle switch Enable/disable the selected acquisition. 

Clone acquisition Add a new frame resembling the setting of the selected
acquisition. 

Delete acquisition Delete the selected acquisition. 

Add acquisition Add a new frame resembling the setting of the last acquisition. 

Reset acquisition to
default Reset the selected acquisition settings to default value. 

Setting Function 

Box Create and configure a box in 3D and remove the points outside the
box. 

Depth Remove points outside a user-defined depth range. 
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Setting Function 

Cluster Filter Remove floating points and isolated clusters from the point cloud. 

Hole Repair Fill in removed points by interpolating remaining surrounding
points. 

Noise Filter Remove or correct points where the projected pattern signal-to-
noise-ratio is low. 

Outlier Filter Remove points if the distance to their neighboring pixels within the
small local region is larger than the threshold specified in mm. 

Reflection Filter Remove points impacted by reflections and thus erroneous. 

Gaussian Smoothing Perform Gaussian smoothing on the point cloud. 

Contrast Distortion Correct and/or remove points affected by blurring in the camera lens.

Reset to default Reset the filters to the default state. 

Color Function 

Blue color balance 

The color temperature of ambient light affects the appearance of the
color image. Setting white balance by adjusting blue color balance
makes the color image look natural. The blue color balance
parameter ranges between 1.0 and 8.0. 

Green color balance 

The color temperature of ambient light affects the appearance of the
color image. Setting white balance by adjusting green color balance
makes the color image look natural. The green color balance
parameter ranges between 1.0 and 8.0. 

Red color balance 

The color temperature of ambient light affects the appearance of the
color image. Setting white balance by adjusting red color balance
makes the color image look natural. The red color balance parameter
ranges between 1.0 and 8.0. 

Gamma The output color image can appear too dark. Adjust the brightness of
the image. 

Color Mode Control how the color image is computed. The options are
Automatic, ToneMapping, or UseFirstAcquisition. 

Reset to default Resets blue, green, and red color balance to default values. 
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6.    Support 

For more information, visit: 

support.zivid.com 

The  Zivid  Knowledge  Base  offers  solutions  to  frequently  encountered  issues  and  questions
concerning Zivid  products,  encompassing both software and hardware aspects.  Additionally,
you’ll  discover  comprehensive  articles  exploring  our  camera  technology,  best  practices,  and
various 3D imaging techniques, including structured light. These resources aim to enhance your
understanding and utilization of our product. 
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7.    About Zivid 

Zivid  is  a  market-leading  provider  of  3D  machine  vision  cameras  and  software  for  next
generation robotics and industrial  automation systems.  Its  Zivid 2+ and Zivid 2 products are
regarded as the world’s most accurate real-time 3D color cameras and bring human-like vision
to the smart factories and warehouses of Industry 4.0. 

To find out more about Zivid, visit: 

www.zivid.com 

E-mail 

Technical support: customersuccess @ zivid . com 
Sales: sales @ zivid . com 
General: info @ zivid . com 

Phone 

Zivid HQ-Oslo, NO | +47 21 02 24 72 
Zivid Sales-Stuttgart, DE | +49 151 72 939 674 
Zivid Sales-Austin, TX, US | +1 (847) 345-7691 
Zivid Sales-Xiamen, CN | +86 139 5012 9074 
Zivid Sales-Seoul, KR | +82 10 8984 5350 

Zivid AS 
Gjerdrums vei 10A 

0484 
Oslo, Norway 
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