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1.    Studio Guide 

Zivid Studio는 Zivid SDK (소프트웨어 개발 키트)의 그래픽 사용자 인터페이스(GUI)입니다. Zivid Studio를 통
해 사용자는 Zivid 카메라의 기능과 고화질 3D 포인트 클라우드 캡처를 쉽게 체험하고 학습할 수 있습니다. 

Zivid Studio를 사용하며 Zivid SDK에서 사용 가능한 대부분의 기능이 어떻게 작동하는지 체험하고 이해할 수 있
습니다. 이것은 어플리케이션을 개발할 때 튼 도움이 될 수 있습니다. Zivid Studio는 다음 기능을 수행할 수 있습니

다. 

포인트 클라우드를 캡처합니다. 

컬러 이미지를 캡처합니다. 

포인트 클라우드, 컬러 이미지(2D), depth 맵(Z축), SNR(Signal-to-Noise-Ratio) 맵 및 normal 맵을 시
각화합니다. 

3D 데이터 품질을 분석하고 평가합니다. 

대상 개체 및 장면에 대한 올바른 설정과 필터를 결정합니다. 

포인트 클라우드 및 컬러 이미지를 디스크에 저장합니다. 

⚫

⚫

⚫

⚫

⚫

⚫
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2.    Control Panel 

제어판은 Zivid Studio GUI의 오른쪽에 있습니다. 여기에는 두 개의 섹션이 있습니다. 

Camera 

Capture 

2.1.    Camera 

이 섹션은 사용 가능한 카메라를 검색, 연결 및 연결 해제하는 데 사용됩니다. 

Camera Function 

Scan for connected
cameras PC에 연결된 모든 카메라를 표시하고 모델 및 일련 번호별로 나열합니다. 

Connect 드롭다운 메뉴에서 선택한 카메라에 연결합니다. Zivid Studio는 한 번에 하나의
카메라에 연결할 수 있습니다. 

Disconnect from
active camera 활성 카메라에서 연결을 끊습니다. 

  참고 

여러 대의 카메라가 물리적으로 연결된 경우 이 섹션에 모두 표시됩니다. 그러나 Zivid Studio는 한 번에

단일 카메라와의 연결 설정만 지원합니다. Zivid Studio를 사용하여 여러 대의 카메라로 캡처하려면 Zivid

Studio의 다른 인스턴스를 시작하십시오. 

⚫

⚫
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Firmware Update 

Each  SDK  version  is  matched  with  camera  firmware,  and  the  SDK  will  make  sure  that  the
camera  runs  compatible  firmware.  When  Zivid  Studio  connects  to  a  camera,  it  will  check
whether  the  camera  has  matching  firmware.  If  the  firmware  does  not  match,  you  will  get
prompted to update firmware on your camera. Read more about Firmware Update . 

2.2.    Capture 

이 섹션은 3D 및 2D 이미지를 캡처하는 데 사용됩니다. 여기에서 카메라 설정을 제어하고 구성할 수 있습니다. 이 섹
션에는 두 가지 모드가 있습니다. 

3D capture 

2D capture 

3D capture 

3D 캡처에는 두 가지 모드가 있습니다. 

Assisted Mode 

Manual Mode 

Assisted Mode 

The assisted modes are: 

Presets 

Auto (Scene analysis) 

Presets 

이 모드는 사용하기 가장 쉽습니다. 

⚫

⚫

⚫

⚫

⚫

⚫

2.12 - Rev 1.7 - 4/2024 5 www.zivid.com

https://support.zivid.com/en/v2.12/academy/camera/firmware-update.html
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_ko/_images/studio-firmware-update.png
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_ko/_images/studio-firmware-update.png


Part of  the Zivid SDK is the presets,  a set of  pre-tuned settings.  These presets are aimed to
simplify tuning of the camera parameters and are an alternative to  Capture Assistant  .  While
Capture Assistant tries to optimize exposure settings for any scene depending on a time budget,
presets are specifically tuned for the following categories: 

Consumer Goods 

Parcels 

Manufacturing 

Inspection 

각 범주 내에서 다양한 Presets 설정을 찾을 수 있습니다. 이들은 장면 복잡성, 작동 거리 또는 그 안에 있는 객체의

일반적인 유형의 재료 속성으로 구분됩니다. 카메라마다 일반적으로 사용되는 용도에 따라 다른 Presets 설정이 있
습니다. 

Presets을 선택하면 주변 조명 적응을 선택할 수 있습니다. 

⚫

⚫

⚫

⚫
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  참고 

Ambient light adaptation can increase acquisition and capture time. Default presets do

not adapt to any ambient light frequency. 

Check Presets Settings to learn more. 

Auto (Scene analysis) 

이 모드는 사용하기도 매우 쉽습니다. 

Max Capture Time 을 설정합니다. 

Analyze & Capture 를 클릭합니다. 

그러면 카메라가 장면을 분석하고 장면의 dynamic range를 가능한 한 많이 커버하는 데 필요한 카메라 설정을 출
력하도록 트리거합니다. 그 직후 카메라는 이러한 설정을 사용하여 두 번째 캡처를 수행합니다. 

Capture 버튼은 추가 장면 분석 없이 assisted 캡처에서 제안한 설정으로 캡처를 수행합니다. 

⚫

⚫

⚫
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Ambient Light Adaptation 은 주변광(AC 전원)이 카메라의 프로젝터와 혼합될 때 사용됩니다. 

드롭다운 메뉴에서 전력망 주파수를 선택합니다. 60Hz는 일반적으로 일본, 미주, 대만, 한국 및 필리핀에서 사
용됩니다. 나머지 국가에서는 50Hz가 사용됩니다. 

Acquisition 및 filter 설정은 카메라 캡처 후 “Capture” 섹션의 오른쪽에 나타납니다. 

Manual Mode 

manual 모드에서 사용자는 모든 설정과 필터를 수동으로 구성해야 합니다. 

Capture and Live 

Capture 버튼은 지정된 설정으로 단일 획득 또는 다중 획득 HDR을 캡처한 다음 표시됩니다. 

Live 버튼을 누르면 실시간으로 장면을 볼 수 있는 연속 캡처가 실행됩니다. 

HDR(High Dynamic Range) 장면의 경우 다중 획득 HDR을 사용해야 합니다. 이 모드에서 카메라는 획득당 하
나의 이미지를 캡처합니다. 캡처된 각 이미지는 특정 획득에 대해 구성된 설정을 사용합니다. 그런 다음 이러한 이미

지는 하나의 고품질 HDR 프레임으로 자동 병합됩니다. 

⚫

⚫

⚫
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manual 모드를 선택하면 Add Acquisition 버튼을 클릭하여 추가 획득을 추가할 수 있습니다. 기본적으로 추가된

각각의 새 획득은 이전 획득의 설정을 복사하여 사용합니다. 해당 획득 옆에 있는 세 개의 점을 클릭한 다음 Clone 
을 클릭하여 특정 획득을 복제할 수 있습니다. 동일한 메뉴를 사용하여 획득 설정을 재설정하거나 개별 획득을 삭제

합니다. 각 획득 옆의 Checkbox를 통해 해당 획득을 비활성화하거나 활성화할 수 있습니다. 

Capture 버튼을 클릭하여 지정된 획득 설정으로 이미지를 캡처합니다. 확인되지 않은 획득은 캡처에서 무시
됩니다. 

You can also use the Assisted mode to get suggested settings, and then switch to the Manual
mode to fine tune these settings manually. For more information about the settings panel see
Settings and Filters . 

2D Capture 

2D 캡처에는 사용자가 2D 캡처 설정을 수동으로 구성하는 수동 모드만 있습니다. 

Capture and Live 

Capture 버튼은 지정된 설정으로 단일 획득을 캡처한 다음 표시됩니다. 

Live 버튼을 누르면 실시간으로 장면을 볼 수 있는 연속 캡처가 실행됩니다. 

2.3.    Settings and Filters 

All of the settings and filters listed here apply to 3D capture. Acquisition settings are also used in
2D capture. No filters are available for 2D capture. Some other settings are also available for 2D
capture. 

⚫

⚫

⚫
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Engine (only 3D) 

Vision Engine은 포인트 클라우드 계산의 중추입니다. pattern projecting , imaging 및 투영된 패턴의 이미지

처리를 제어하여 최종 3D 포인트 클라우드를 생성합니다. 

Options Function 

Engine 다양한 프로젝터 패턴 중에서 선택합니다. 

Reset to default Engine을 기본값으로 재설정합니다. 

Check Vision Engine to learn more. 

Sampling 

Setting Function 

Color (only 3D) Selectively include or exclude color information in the captured point
cloud. 

Pixel Choose the light color of the projected patterns and sampled pixels;
this affects the point cloud resolution. 

Check Sampling to learn more. 
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Exposure Settings 

Setting Function 

Exposure Time 단일 카메라 이미지가 빛에 노출되는 시간입니다. 

Aperture Step/F-number 렌즈를 통해 카메라 센서로 들어오는 빛의 양을 제어하는 개구부의 크기입니
다. 

Brightness LED 프로젝터에서 방출되는 출력 전력(빛의 양)입니다. 

Gain 카메라 센서의 신호 증폭을 의미합니다. 

To learn how to tune settings check Capturing High Quality Point Clouds . 

Region Of Interest (only 3D) 

Setting Function 

Box 3D에서 상자를 생성 및 구성하고 상자 외부의 점을 제거(NaN으로 변환)합니다. 

Depth 사용자 정의 깊이 범위(Z값) 밖의 점을 제거합니다. 
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Check Region Of Interest to learn more. 

Filters (only 3D) 

Setting Function 

Cluster Filter 포인트 클라우드에서 Floating 포인트들과 작은 클러스터를 제거합니다. 

Hole Repair 포인트들의 사이를 보간하여 제거된 포인트들을 채웁니다. 

Noise Filter Remove or correct points where the projected pattern signal-to-
noise-ratio is low. 

Outlier Filter 작은 로컬 영역 내에서 인접 픽셀까지의 거리가 mm로 지정된 임계값보다 큰 경우
포인트를 제거합니다. 

Reflection Filter 반사의 영향을 받아 잘못된 포인트를 제거합니다. 

Gaussian Smoothing 포인트 클라우드에서 가우스 평활화를 수행합니다. 

Contrast Distortion 카메라 렌즈에서 흐려짐의 영향을 받는 포인트를 수정 및 제거합니다. 

To learn how to tune filters check Capturing High Quality Point Clouds . 
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Color 

Setting Function 

Balance 주변광의 색온도는 컬러 이미지의 모양에 영향을 줍니다. 색상 이미지가 자연스럽게
보이도록 파란색, 녹색 및 빨간색 색상 균형을 조정합니다. 

Gamma 출력 컬러 이미지가 너무 어둡게 나타날 수 있습니다. 컬러 이미지의 밝기를 조정합
니다. 

Color Mode (only 3D) 컬러 이미지가 계산되는 방식을 제어합니다. 옵션은 Automatic, ToneMapping
또는 UseFirstAcquisition입니다. 

To learn how to tune color settings check Optimizing Color and Color Balance . 

Diagnostics (only 3D) 

The diagnostics setting is used to collect extra diagnostic data from a capture. When this setting
is enabled the additional data will be saved in the .zdf file. It is recommended to only enable it
when reporting issues to Zivid’s support team. 

  조심 

Diagnostics increases the capture time, the RAM usage, and the size of the .zdf file. 
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3.    Available Views 

Zivid Studio GUI 하단에는 5개의 보기가 있습니다. 이러한 보기는 다음 기능을 보여줍니다. 

The point cloud(포인트 클라우드) 

The color image(컬러 이미지) 

The depth map(깊이 맵) 

The SNR map(SNR 맵) 

The normal map(노멀 맵) 

보기 모드를 전환은 다음 중 하나의 방법으로 수행할 수 있습니다. 

1 ~ 5 의 키보드 단축키를 사용합니다. 

GUI 하단에서 있는 썸네일을 클릭하여 수동으로 변경합니다. 

왼쪽 상단의 드롭다운 메뉴에서 선택합니다. 

3.1.    Point Cloud 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 scene의 포인트 클라우드를 표시합니다. 

마우스 왼쪽 버튼을 사용하여 포인트 클라우드를 회전합니다. 

마우스 오른쪽 버튼을 사용하여 이동합니다. 

마우스 휠을 굴리거나 마우스 가운데 버튼을 누른 다음 마우스를 끌어 확대 또는 축소합니다. 

⚫
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이 보기에서 색상(C & D)과 메쉬(M)를 켜고 끄면 포인트 클라우드 품질을 평가하는 데 도움이 됩니다. 포인트 크기

는 왼쪽 상단의 드롭다운 메뉴에서도 조정할 수 있습니다. 예를 들어 포인트 크기를 조정하면 텍스처가 중요한 영역

을 검사하는 데 도움이 됩니다. 
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3.2.    Color 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 장면의 컬러 이미지를 표시합니다. 

Position the mouse pointer over a pixel in the image to get image coordinates, RGB, and
SNR values . The pixel values are displayed in the status bar in the bottom left corner of the
window. 

마우스 휠을 굴리거나 마우스 가운데 버튼을 누른 다음 마우스를 끌어 확대 또는 축소합니다. 

왼쪽 마우스 버튼을 사용하여 보기를 이동합니다. 

⚫

⚫

⚫
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3.3.    Depth 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 장면의 depth 이미지를 표시합니다. 

Position the mouse pointer over a pixel in the image to get image coordinates, XYZ, and
SNR values . The pixel values are displayed in the status bar in the bottom left corner of the
window. 

왼쪽 상단에 있는 드롭다운 메뉴를 사용하여 Z 범위를 수정합니다. 

Use zoom and pan functionalities in the same way as described in the Color View . 

색상 스케일은 카메라에서 이미지화된 개체의 표면까지의 z축을 따른 거리 변화를 나타냅니다. 

⚫

⚫

⚫

2.12 - Rev 1.7 - 4/2024 17 www.zivid.com

https://support.zivid.com/en/v2.12/reference-articles/settings/processing-settings/snr-value.html
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_ko/_images/studio-status-bar-depth.png
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_ko/_images/studio-status-bar-depth.png
https://support.zivid.com/en/v2.12/getting-started/studio-guide/available-views.html#color-view
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_ko/_images/studio-guide-depth-map.png
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_ko/_images/studio-guide-depth-map.png


3.4.    Signal-to-Noise-Ratio 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 장면의 SNR 맵을 표시합니다. 

Position  the  mouse  pointer  over  a  pixel  in  the  image  to  get  image  coordinates  and
SNR values . The pixel values are displayed in the status bar in the bottom left corner of the
window. 

Use zoom and pan functionalities in the same way as described in the Color View . 

The color scale represents the variation in the SNR values . A pixel found at the higher end of the
color scale represents a point associated with strong signal quality. For a point associated with a
pixel found at the lower end of the color scale the ratio is more influenced by noise. Hence, these
points involves higher uncertainty. For a detailed explanation, see the SNR values Article . 

⚫

⚫
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3.5.    Normals 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 장면의 노멀 맵을 표시합니다. 

Position the mouse pointer over a pixel in the image to get image coordinates,  normal
coordinates, and SNR values . The pixel values are displayed in the status bar in the bottom
left corner of the window. 

Use zoom and pan functionalities in the same way as described in the Color View . 

The normal map provides a 2D representation of the surface normals of a scene where RGB
color  components  describe  the  normal  vectors.  For  an  introduction  to  normals,  see  the
Normals Article . 

The relationship between the normal vectors and the color components are well visualized in
the normal map by the bin walls and floor. This is because all the points on each surface have
the normal vectors pointing more or less in the same direction. 

The  color  convention  of  the  normal  map  is  negatively  aligned  with  the
camera  coordinate  system  .  Hence,  normal  vectors  represented  by  blue  pixels  point
perpendicular towards the camera. Looking at the normal map, the blue pixels can be seen on
the  bin  floor.  These  normals  point  in  the  negative  direction  of  the  Z-axis  of  the  camera
coordinate system. The status bar in the bottom left corner is then close to [0, 0, -1]. An example
is outlined in the below image. 

⚫
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Furthermore, the right bin wall is dominated by red pixels. These normals are negatively aligned
with the X-axis of the camera coordinate system. This means that the surface has normal vectors
pointing towards the left in the scene. Likewise, the bottom bin wall is colored green since the
normals are pointing upwards in the scene. Hence, the status bar would respectively read close
to [-1, 0, 0] for a red pixel and close to [0, -1, 0] for a green pixel. 

결과적으로 노멀 맵은 포인트 클라우드에서 평면을 보는 데 유용합니다. 노멀 맵은 또한 색상 그라디언트가 잘 설명

되어 있으므로 표면 곡률, 표면 텍스처 및 개체 간의 전환을 검사하는 데 유용합니다. 

Dropdowns & Information 

For each available view, there are dropdowns in the top left corner. 

In the Point Cloud view, the dropdowns allow one to easily: 

Toggle between Points and Mesh. 

Change the point cloud color between RGB, Green, and Color. 

Change the Point Size between Small, Medium, and Large. 

Show Region of Interest Box (when ROI is used) 

⚫

⚫

⚫
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In the Depth Map view, it is possible to: 

Change the Z Range in mm between Automatic and Fixed. 

The Information panel can be expanded at the bottom right corner. It is available only after you
load a point cloud from a ZDF file or capture a point cloud or a color image. 

⚫
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The top part of the Information panel shows Acquisition Time, Capture Time, and Point Cloud /
Color Image Size. 

The bottom part shows the settings that were used in the capture. It is possible to save these
settings to a file or apply them for use in the next capture. 
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4.    Toolbar 

Toolbar는 Zivid Studio GUI 상단에 있습니다. 파일을 처리하고 GUI를 제어하며 Zivid 소프트웨어에 대한 정보

를 얻을 수 있는 드롭다운 메뉴로 구성되어 있습니다. 

4.1.    Save and Open 

Zivid Studio는 포인트 클라우드, 컬러 이미지 및 디스크 설정에 대한 다양한 저장 옵션을 제공합니다. 

Save/Export Point Cloud 

ZDF 형식으로 포인트 클라우드를 저장하려면: 

  참고 

.zdf는 포인트 클라우드, 컬러 이미지 및 깊이 이미지 데이터를 포함하는 기본 Zivid 파일 형식입니다. 

File → Save 을 클릭합니다. 

포인트 클라우드를 저장할 위치로 이동합니다. 

파일 이름을 적습니다. 

Save를 클릭합니다. 

  참고 

ZDF는 Zivid Customer Success 팀이 선호하는 파일 형식입니다. 

⚫

⚫

⚫

⚫
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To export to one of our  supported point cloud formats  , unordered or ordered Polygon (PLY),
ASCII (XYZ), or Point Cloud Data (PCD) [ 1 ] file format: 

File → Export 를 클릭합니다. 

포인트 클라우드를 저장할 위치로 이동합니다. 

파일 이름을 적습니다. 

Save를 클릭합니다. 

[ 1 ] PCD is by default exported as unorganized points but can be configured to be exported as organized
points. See Organized Pcd Format Label for tutorial on how to export PCD as organized points. 

Open Point Cloud 

Zivid Studio에서 포인트 클라우드를 여는 것은 ZDF 파일 형식에 대해서만 지원됩니다. 

File → Open 를 클릭합니다. 

ZDF 파일의 위치로 이동합니다. 

Open를 클릭합니다. 

  팁 

ZDF 파일을 드래그 앤 드롭하여 포인트 클라우드를 Zivid Studio에 로드합니다. - Zivid SDK 2.5에 추가

되었습니다. 

Save Color Image 

You can also save the 2D color image in one of our supported image formats , PNG, BMP and
JPG. For all formats, you can choose between sRGB and linear RGB color space. 

File → Save Color Image 을 클릭합니다. 

컬러 이미지를 저장할 위치로 이동합니다. 

파일 이름을 적습니다. 

Select image format type and color space 

Save를 클릭합니다. 

Save Depth Map 

You can also save the colored depth map in PNG format. 

Click on File → Save Depth Map 

Navigate to the location where you want to save the depth map 

파일 이름을 적습니다. 

Save를 클릭합니다. 

⚫
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Export Settings 

모든 설정을 디스크에 저장할 수 있습니다. 

File → Export Capture Settings 를 클릭합니다. 

설정을 저장할 위치로 이동합니다. 

파일 이름을 적습니다. 

Save를 클릭합니다. 

Import Settings 

Zivid Studio에서 설정을 가져오려면: 

File → Import Capture Settings 를 클릭합니다. 

설정 파일의 위치로 이동합니다. 

Open를 클릭합니다. 

  팁 

YML 파일을 드래그 앤 드롭하여 설정을 Zivid Studio로 가져옵니다. - Zivid SDK 2.5에 추가되었습니다. 

설정은 Zivid SDK를 사용하여 로드할 수도 있습니다. 
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4.2.    Tools 

Infield Correction 

Infield Correction 도구를 열려면: 

Tools → Infield Correction 클릭합니다. 

Infield Correction functionality overview 

Last correction Infield Correction이 카메라에 기록된 마지막 날짜와 시간을 보여줍니다. 

Capture & Measure captures to determine the local dimension trueness error of the point
cloud where the Zivid calibration board is placed. 

Current Camera Metrics shows the local dimension trueness error for the last capture taken
with Capture & Measure , as well as the average and the maximum for all the captures. 

Current trueness shows the local dimension trueness error for the last capture taken with
Capture & Measure . 

Average trueness  지금까지  Capture & Measure  로  수행된  모든  캡처에  대한  Local  Dimension
Trueness 오류의 평균을 보여줍니다. 

Maximum trueness  지금까지  Capture & Measure  로 수행된 모든 캡처에 대한 Local Dimension
Trueness 오류의 최대값을 보여줍니다. 

Expected Post-Correction Metrics 이미지가 캡처된 작동 거리에 대한 1σ 통계적 불확실성 내에서 추정
된 보정 후 오류를 보여줍니다. 

Save Correction to Camera 는 Capture & Measure 로 찍은 Zivid 캘리브레이션 보드의 캡처에서 결정
된 포인트 클라우드의 정확도를 개선하기 위한 매개변수를 카메라에 기록합니다. 
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Reset Camera Correction 이전 올바른 인스턴스에 적용된 모든 Infield Correction을 제거합니다. 새로
운 Infield Correction을 하기 전에 재설정을 할 필요는 없습니다. 

Learn more about Infield Correction . 

4.3.    Dropdown Menus 

File Shortcut Function 

Open Ctrl  + O
ZDF 파일을 로드합니다. .zdf는 포인트 클라우드, 컬
러 이미지 및 depth 이미지 데이터를 포함하는 기본
Zivid 파일 형식입니다. 

Save Ctrl  + S 포인트 클라우드, 컬러 이미지 및 깊이 이미지 데이터
를 기본 Zivid 파일 형식인 ZDF 파일로 저장합니다. 

Export Ctrl  + E

Export a point cloud data to a file in
unordered or ordered Polygon (PLY), ASCII
(XYZ), or Point Cloud Data (PCD) [ 1 ] file
format. 

Save Color
Image N/A 컬러 이미지를 PNG, BMG 또는 JPG 파일 형식의

파일로 저장합니다. 

Save Depth
Map N/A Save a colored depth map to a file in PNG

file format. 

Import
Capture
Settings 

Ctrl  + Shift  + I Zivid Studio로 YML의 파일에 저장된 캡처 설정을
로드합니다. 

Export 2D
Capture
Settings 

Ctrl  + Alt  + Shift  + E Save current 2D capture settings from Zivid
Studio into a file in YML. 

Export 3D
Capture
Settings 

Ctrl  + Shift  + E Save current 3D capture settings from Zivid
Studio into a file in YML. 

Exit Alt  + F4 Zivid Studio를 종료합니다. 

⚫
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View Shortcut Function 

Histogram H 이미지의 픽셀 intensity 분포를 분석하기 위한 도구인 히스토그램을
엽니다. 

Information Shift  + I

Open the Information panel to display capture
information such as camera model, acquisition time,
capture time and settings used. Provides ability to apply
or save settings from previous captured point cloud. 

Reset View Backspace 포인트 클라우드, 컬러 이미지 및 depth 이미지 보기를 기본 보기로
재설정합니다. 

Reset 3D view
when opening
files 

N/A 파일을 열 때 3D 보기 재설정을 활성화/비활성화합니다. 

Reset UI Layout N/A Zivid Studio 창의 레이아웃을 재설정합니다. 

Enter/Exit Full
Screen Mode F11 전체 화면 모드와 일반 화면 모드 사이를 전환합니다. 

Tools Function 

Infield Correction Open Infield Correction , a maintenance tool designed to verify and
correct the dimension trueness of Zivid cameras. 

Help Function 

View Help Online Zivid Knowledge Base에 대한 URL입니다. 

About Zivid Studio Detailed information about Zivid, third-party software licenses and
system info. 
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5.    Quick Reference Index 

File Shortcut Function 

Open Ctrl  + O
ZDF 파일을 로드합니다. .zdf는 포인트 클라우드, 컬
러 이미지 및 깊이 이미지 데이터를 포함하는 기본
Zivid 파일 형식입니다. 

Save Ctrl  + S 포인트 클라우드, 컬러 이미지 및 깊이 이미지 데이터
를 기본 Zivid 파일 형식인 ZDF 파일로 저장합니다. 

Export Ctrl  + E

포인트 클라우드 데이터를 unordered 혹은
ordered 폴리곤(PLY), ASCII(XYZ) 또는 포인트 클
라우드 데이터(PCD) [ 1 ] 파일 형식의 파일로 내보
냅니다. 

Save Color
Image N/A 컬러 이미지를 PNG, BMG 또는 JPG 파일 형식의

파일로 저장합니다. 

Save Depth
Map N/A Save a colored depth map to a file in PNG

file format. 

Import
Capture
Settings 

Ctrl  + Shift  + I Zivid Studio로 YML 파일에 저장된 캡처 설정 로드
합니다. 

Export 2D
Capture
Settings 

Ctrl  + Alt  + Shift  + E Zivid Studio의 현재 2D 캡처 설정을 YML 파일로
저장합니다. 

Export 3D
Capture
Settings 

Ctrl  + Shift  + E Zivid Studio의 현재 3D 캡처 설정을 YML의 파일
로 저장합니다. 

Exit Alt  + F4 Zivid Studio를 종료합니다. 

[ 1 ] PCD is by default exported as unorganized points but can be configured to be exported as organized
points. See Organized Pcd Format Label for tutorial on how to export PCD as organized points. 
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View Shortcut Function 

Histogram H 이미지의 픽셀 intensity 분포를 분석하기 위한 도구인 히스토그램을
엽니다. 

Information Shift  + I

Open the Information panel to display capture
information such as camera model, acquisition time,
capture time and settings used. Provides ability to apply
or save settings from previous captured point cloud. 

Reset View Backspace 포인트 클라우드, 컬러 이미지 및 depth 이미지 보기를 기본 보기로
재설정합니다. 

Reset 3D view
when opening
files 

N/A 파일을 열 때 3D 보기 재설정을 활성화/비활성화합니다. 

Reset UI Layout N/A Zivid Studio 창의 레이아웃을 재설정합니다. 

Enter/Exit Full
Screen Mode F11 전체 화면 모드와 일반 화면 모드 사이를 전환합니다. 

Tools Function 

Infield Correction Open Infield Correction , a maintenance tool designed to verify and
correct the dimension trueness of Zivid cameras. 

Help Function 

View Help Online Zivid Knowledge Base에 대한 URL입니다. 

About Zivid Studio Zivid, 타사 소프트웨어 라이센스 및 시스템 정보에 대한 자세한 정보를 제공합니
다. 
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Function Shortcut 

3D View로 이동 1

컬러 이미지로 이동 2

Depth Map으로 이동 3

SNR Map으로 이동 4

Normal Map으로 이동 5

흑백(녹색) 포인트 클라우드 색상 활성화/비활성화 C

Depth Map 포인트 클라우드 색상 활성화/비활성화 D

포인트 클라우드의 Mesh 활성화/비활성화 M

Increase point size Ctrl  + Alt  + +

Decrease point size Ctrl  + Alt  + -

Camera Function 

Scan for connected
cameras PC에 연결된 모든 카메라를 표시하고 모델 및 일련 번호별로 나열합니다. 

Connect 드롭다운 메뉴에서 선택한 카메라에 연결합니다. Zivid Studio는 한 번에 하나의
카메라에 연결할 수 있습니다. 

Disconnect from the
active camera 활성 카메라에서 연결을 끊습니다. 
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Capture Shortcut Function 

2D Shift  + 2 Switch to 2D capture mode. 

3D Shift  + 3 Switch to 3D capture mode. 

Assisted Mode Shift  + M Assisted Capture 모드로 전환합니다. 

Please select a
preset… N/A 

Opens a list of predefined settings, the last in the list 
Auto(Scene Analysis)  , is the only one that will not

always produce the same settings. 

Max Capture
Time (초) N/A Assisted Capture의 최대 캡처 시간(초)을 설정합니다. 

Ambient Light
Adaptation N/A Assisted Capture를 적용할지 여부와 주변광 주파수를 지정합니

다. 

Analyze &
Capture N/A Capture Assistant를 사용하여 장면을 분석한 다음 제안된 설정으

로 캡처합니다. 

Capture F5 확인된 획득에 지정된 설정으로 단일 획득 또는 다중 획득 HDR을
트리거합니다. 확인되지 않은 획득은 무시됩니다. 

Manual Mode Shift  + M Manual Capture 모드로 전환합니다. 

Live Shift  + F5 장면을 실시간으로 볼 수 있는 연속 캡처를 트리거합니다. 

Stop (Live) Esc Stops the continuous capture that allows viewing the
scene in real-time. 

Expand all
acquisitions N/A 모든 획득에 대한 설정을 확장합니다. 

Collapse all
acquisitions N/A 모든 획득에 대한 설정을 접습니다. 

Reset to default N/A control panel을 기본 상태로 재설정합니다. 

Options Function 

Engine 다양한 패턴 투영 중에서 선택하십시오. 

Reset to default 엔진을 기본값으로 재설정합니다. 
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Setting Function 

Color Selectively include or exclude color information in the captured point
cloud. 

Pixel Choose the light color of the projected patterns and sampled pixels;
this affects the point cloud resolution. 

Setting Function 

Exposure Time 단일 카메라 이미지가 빛에 노출되는 시간입니다. 

Aperture Step/F-number 렌즈를 통해 카메라 센서로 들어오는 빛의 양을 제어하는 조리개 설정입니다. 

Brightness LED 프로젝터에서 방출되는 출력 전력(빛의 양) 설정입니다. 

Gain 카메라 센서의 신호 증폭 설정입니다. 

Toggle switch 선택한 획득을 활성화/비활성화합니다. 

Clone acquisition 선택한 획득의 설정과 같은 새 획득을 추가합니다. 

Delete acquisition 선택한 획득을 삭제합니다. 

Add acquisition 마지막 획득 설정과 같은 새 획득을 추가합니다. 

Reset acquisition to
default 선택한 획득 설정을 기본값으로 재설정합니다. 

Setting Function 

Box 3D에서 상자를 생성 및 구성하고 상자 외부의 포인트들을 제거(NaN으로 변환)합
니다. 

Depth 사용자 정의 깊이(Z값) 범위 밖의 점을 제거합니다. 
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Setting Function 

Cluster Filter 포인트 클라우드에서 Floating 포인트들과 작은 클러스터를 제거합니다. 

Hole Repair 남아있는 주변 포인트를 보간하여 제거된 포인트들을 채웁니다. 

Noise Filter Remove or correct points where the projected pattern signal-to-
noise-ratio is low. 

Outlier Filter 작은 로컬 영역 내에서 인접 픽셀까지의 거리가 mm로 지정된 임계값보다 큰 경우
포인트를 제거합니다. 

Reflection Filter 반사의 영향을 받아 잘못된 포인트를 제거합니다. 

Gaussian Smoothing 포인트 클라우드에서 가우스 평활화를 수행합니다. 

Contrast Distortion 카메라 렌즈에서 흐려짐의 영향을 받는 포인트를 수정 및/또는 제거합니다. 

Reset to default 필터를 기본 상태로 재설정합니다. 

Color Function 

Blue color balance 
주변광의 색온도는 컬러 이미지의 밸런스에 영향을 줍니다. 블루 컬러 밸런스를 조
정하여 화이트 밸런스를 설정하면 컬러 이미지가 자연스럽게 보입니다. 파란색 색상
균형 매개변수 범위는 1.0에서 8.0 사이입니다. 

Green color balance 
주변광의 색온도는 컬러 이미지의 밸런스에 영향을 줍니다. 그린 컬러 밸런스를 조
정하여 화이트 밸런스를 설정하면 컬러 이미지가 자연스럽게 보입니다. 녹색 색상
균형 매개변수의 범위는 1.0에서 8.0 사이입니다. 

Red color balance 
주변광의 색온도는 컬러 이미지의 밸런스에 영향을 줍니다. 레드 컬러 밸런스를 조
정하여 화이트 밸런스를 설정하면 컬러 이미지가 자연스럽게 보입니다. 빨간색 균형
매개변수의 범위는 1.0에서 8.0 사이입니다. 

Gamma 출력 컬러 이미지가 너무 어둡게 나타날 수 있습니다. 이미지의 밝기를 조정합니다. 

Color Mode 컬러 이미지가 계산되는 방식을 제어합니다. 옵션은 Automatic, ToneMapping
또는 UseFirstAcquisition입니다. 

Reset to default 파란색, 녹색 및 빨간색 색상 균형을 기본값으로 재설정합니다. 
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6.    Support 

For more information, visit: 

support.zivid.com 

The  Zivid  Knowledge  Base  offers  solutions  to  frequently  encountered  issues  and  questions
concerning Zivid  products,  encompassing both software and hardware aspects.  Additionally,
you’ll  discover  comprehensive  articles  exploring  our  camera  technology,  best  practices,  and
various 3D imaging techniques, including structured light. These resources aim to enhance your
understanding and utilization of our product. 
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7.    About Zivid 

Zivid  is  a  market-leading  provider  of  3D  machine  vision  cameras  and  software  for  next
generation robotics and industrial  automation systems.  Its  Zivid 2+ and Zivid 2 products are
regarded as the world’s most accurate real-time 3D color cameras and bring human-like vision
to the smart factories and warehouses of Industry 4.0. 

To find out more about Zivid, visit: 

www.zivid.com 

E-mail 

Technical support: customersuccess @ zivid . com 
Sales: sales @ zivid . com 
General: info @ zivid . com 

Phone 

Zivid HQ-Oslo, NO | +47 21 02 24 72 
Zivid Sales-Stuttgart, DE | +49 151 72 939 674 
Zivid Sales-Austin, TX, US | +1 (847) 345-7691 
Zivid Sales-Xiamen, CN | +86 139 5012 9074 
Zivid Sales-Seoul, KR | +82 10 8984 5350 

Zivid AS 
Gjerdrums vei 10A 

0484 
Oslo, Norway 
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