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1.    Studio操作指南 

Zivid Studio 是 Zivid SDK 的图形用户界面 (GUI)。它允许用户探索 Zivid 相机的功能以及进行 3D 点云的捕
获。 

您可以使用 Zivid Studio 来学习和了解 Zivid SDK 中大多数功能的工作原理。这在开发应用程序时很有用。
除此之外，您还可以： 

捕获点云。 

捕获彩色图像。 

可视化点云、彩色图像、深度图、SNR（信噪比）图和法线图。 

分析和评估3D数据质量。 

确定目标物体和场景的正确捕获设置。 

设置相机网络配置。 

对相机进行现场标定的操作。 

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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2.    控制面板 

控制面板位于 Zivid Studio 的右侧。它包含三个主要部分： 

Cameras（相机） 

Capture（捕获） 

Settings（设置） 

2.1.    Cameras（相机） 

此部分用于扫描、配置、连接和断开可用的相机。 

Cameras（相机） 功能 

List all cameras 打开相机菜单并列出所有相机。 

Scan for connected
cameras 显示接入PC的所有相机，并按型号和序列号列出。 

Connect 连接到下拉菜单中选择的相机。Zivid Studio一次可以连接到一个相机。 

Configure this
camera 打开相机菜单并配置所选相机的 IP、子网掩码和模式。 

Disconnect from
active camera 断开与活动相机的连接。 

  备注 

如果多个相机进行了物理连接，它们都将被显示在此部分中。但是，Zivid  Studio一次仅支持与单个

相机建立连接。如需使用Zivid Studio连接多台相机进行捕获，请启动另一个Zivid Studio。 

Firmware Update（固件升级） 

每个  SDK 版本都与相机固件相匹配，并且  SDK 将确保相机运行兼容的固件。当  Zivid Studio 连接到相机
时，它会检查相机是否有匹配的固件。如果固件不匹配，系统将提示您更新相机上的固件。 

⚫

⚫

⚫
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2.2.    Capture（捕获） 

此部分用于捕获 3D 和 2D 图像。在这里您可以控制和配置相机设置。有三种模式可供使用： 

2D capture 

2D + 3D capture 

3D capture 

3D  捕获会触发相机捕获不带颜色信息的  3D  点云，而  2D  捕获会触发相机捕获带或不带颜色信息的  2D  图
像。2D + 3D 捕获则会触发相机同时捕获 3D 点云和 2D 图像。 

每种捕获方式都有两种模式： 

Assisted Mode（辅助模式） 

Manual Mode（手动模式） 

Assisted Mode（辅助模式） 

在辅助模式下，您可以从  预设  中的预定义设置列表中进行选择。这是捕获  2D 和  3D 图像的推荐方法。预设
专门针对以下类别进行了调整： 

Consumer Goods（消费品） 

Parcels（包裹） 

Manufacturing（制造业） 

Inspection（检测） 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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选择最适合您用途的类别。然后，这将根据所选预设为您配置相机设置。请注意，并非所有类别都适用于所有
相机型号。您可以在手动模式下查看和修改所选设置。 

一旦选择了预设，就可以选择 环境光适应 。 

  备注 

环境光适应功能可能会增加采集和捕获时间。默认预设没有设置为适应任何种类的环境光频率。 

Capture（捕获） 和 Live（实时）模式 

点击 Capture 按钮可以使用指定的设置触发单次捕获，然后显示出来。 

点击 Live 按钮将触发连续捕获，使您能够实时查看场景。 

Manual Mode（手动模式） 

在手动模式下，您必须手动配置所有设置。有关设置面板的更多信息，请参阅下文的 
Acquisition Settings（采集设置） 和 Processing Settings（处理设置） 。 

启用  Re-processing  后，用户可以使用不同的处理设置（Processing Settings）重新处理已捕获的数据，
而无需重新捕获。在更改  Processing  Settings  的设置后，点云将被重新处理并实时更新。Processing

Settings 旁边的闪烁点表示重新处理正在进行中。 

⚫

⚫
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Diagnostics（诊断） 需要在捕获期间启用才能进行重新处理。 

2.3.    Acquisition Settings（采集设置） 

2D Options（2D 选项） 

Sampling (2D) 

设置 功能 

Sampling Color 选择如何对 2D 图像进行颜色采样。 

Sampling Pixel 选择子采样因子来缩小二维图像。 
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2D Acquisitions（2D 采集） 

设置 功能 

Exposure Time 单张相机图像曝光的持续时间。 

Aperture 控制通过镜头进入相机传感器的光子数量的开孔。 

Brightness LED投影仪发射光子的输出功率（光子数量）。 

Gain 放大来自相机传感器的信号。 

3D Options（3D 选项） 

Engine 

Vision Engine是点云计算的支柱。它控制着 图案投影 、成像和处理投影图案的图像以生成最终的3D点云。 

设置 功能 

Engine 在不同的图案投影之间进行选择。 
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Sampling (3D) 

设置 功能 

Sampling Pixel 选择子采样因子来缩小点云。 

3D Acquisitions（3D 采集） 

设置 功能 

Exposure Time 单张相机图像曝光的持续时间。 

Aperture 控制通过镜头进入相机传感器的光子数量的开孔。 

Brightness LED投影仪发射光子的输出功率（光子数量）。 

Gain 放大来自相机传感器的信号。 

您可以通过单击 + 按钮在一次捕获中添加多个采集项。这将允许您在 HDR 捕获中使用不同的曝光设置捕获同
一场景，这对于具有高动态范围的场景非常有用。 
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Region Of Interest（感兴趣的区域） 

设置 功能 

Box 在3D中创建和配置一个ROI盒，并移除该盒子以外的点。 

Depth 移除用户定义的深度范围之外的点。 

Diagnostics（诊断） 

诊断设置  会从捕获中收集额外的诊断数据，这些数据可以保存在  .zdf  文件中。向  Zivid  支持团队报告问题
时，请启用此功能。 

需要启用诊断才能使用不同的处理设置对捕获进行 重新处理 而无需重新捕获。 

  小心 

诊断功能会增加捕获时间、RAM使用率和.zdf文件的大小。 
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2.4.    Processing Settings（处理设置） 

2D Color Balance & Gamma（2D色彩平衡和伽玛） 

设置 功能 

Balance 环境光的色温会影响彩色图像的外观。通过调整Blue（蓝色）、Green（绿
色） 和Red（红色）色彩平衡来设置白平衡，使彩色图像看起来更自然。 

Gamma 输出的彩色图像可能会显得太暗。可通过设置Gamma参数来调整彩色图像的
亮度。 

Color Mode 控制如何计算彩色图像。选项包括 Automatic 和 ToneMapping。 
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3D Filters（3D 过滤器） 

设置 功能 

聚类过滤器 从点云中移除漂浮噪点和孤立的聚集噪点。 

空洞修复 通过在仍保留的点之间通过插值的方法来填充被移除的点。 

噪声过滤器 移除或矫正投影图案信噪比较低的点。 

离群值过滤器 如果与小局部区域内相邻像素的距离大于以mm为单位指定的阈值，滤波器会
移除这些点。 

反射过滤器 移除受反射影响并因此出错的点。 

Gaussian Smoothing 对点云执行高斯平滑。 

Contrast Distortion 修正和/或移除受相机镜头模糊影响的点。 
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Resampling（重采样） 

设置 功能 

Mode 减少或增加点云中的点数。 

SDK 2.16 - 7/2025 15 www.zivid.com

https://support.zivid.com/en/v2.16/reference-articles/settings/processing-settings/resampling.html
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_zh_CN/_images/resampling.png
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_zh_CN/_images/resampling.png
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_zh_CN/_images/resampling.png


3.    可用视图 

Zivid Studio 底部有五种视图。这些视图显示以下功能： 

点云 

彩色图像 

深度图 

信噪比图 

法线图 

如需在视图之间导航，您可以 

使用键盘快捷键 1 到 5 

通过单击在GUI底部的缩略图手动更改 

从左上角的下拉菜单中选择 

每个视图的左上角都有一组下拉菜单，提供不同的功能供您使用。 

3.1.    Point Cloud（点云） 

此视图显示 3D 捕获后或加载 ZDF 文件后的场景的点云。 

使用鼠标左键旋转点云。 

使用鼠标右键进行平移。 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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可通过滚动鼠标滚轮或拖动鼠标中键（如果可用）放大或缩小图像。 

在此视图中打开和关闭颜色（ C 、 D 、 R 和 S ）和网格（ M ）有助于评估点云质量。 

影响点云可视化的其他功能位于左上角的下拉菜单中： 

点的大小可以调整，这有助于检查纹理很重要的区域。 

可以对点云进行坐标转换，将所有点从相机坐标系转换到所选坐标系。这在结合不同的颜色模式检查点
云时非常有用。您可以从文件加载转换矩阵，也可以使用"感兴趣区域"进行设置。请注意，这也会影响 
深度 和 法线 视图，因为它们是相对于当前坐标系的。 

如果您已启用 感兴趣区域框 ，则可以修改它的可见性。 

3.2.    Color（颜色） 

此视图显示 2D 捕获或加载 ZDF 文件后的场景彩色图像。 

将鼠标指针置于图像中的某个像素上，即可获取图像坐标和  RGB  值。像素值显示在窗口左下角的状态
栏中。 

可通过滚动鼠标滚轮或拖动鼠标中键（如果可用）放大或缩小图像。 

⚫

⚫

⚫

⚫

⚫

⚫
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使用鼠标左键平移视图。 

当使用不同的像素采样进行 2D+3D 捕获时，您可以在左上角的下拉菜单中在 2D 捕获和 3D 捕获的 2D 图像
之间切换。 

3.3.    Depth（深度） 

捕获或加载ZDF文件后，此视图将显示场景的深度图像。 

将鼠标指针置于图像中的某个像素上，即可获取图像坐标、XYZ 值和  SNR 值  。像素值显示在窗口左下
角的状态栏中。 

可使用视图左上角的下拉菜单设定Z的范围。 

可以使用在 颜色视图 中描述的同样的方法来进行图像的缩放和平移。 

色标表示从相机到成像物体表面沿 z 轴的距离变化。要修改沿 z 轴的范围，您可以使用左上角下拉菜单中的固
定 Z 范围来缩小色标。 

⚫

⚫

⚫

⚫
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3.4.    SNR（信噪比） 

此视图将在捕获或加载ZDF文件后显示场景的SNR图。 

将鼠标指针放在图像中的一个像素上以获得图像坐标和  SNR值  。像素值显示在窗口左下角的状态栏
中。 

可以使用在 颜色视图 中描述的同样的方法来进行图像的缩放和平移。 

颜色标度表示  SNR 值  的变化。更接近颜色标度上端的像素表示这些像素上的信号强度更强。对于与位于靠近
颜色标度下端的像素点，该比率受噪声的影响更大。因此，这些点有着更高的不确定性。 

3.5.    Normals（法线） 

此视图将在捕获或加载ZDF文件后显示场景的法线图。 

将鼠标指针放置在图像中的一个像素上以获取图像坐标、法线坐标和  SNR值  。像素值显示在窗口左下
角的状态栏中。 

⚫

⚫

⚫
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可以使用在 颜色视图 中描述的同样的方法来进行图像的缩放和平移。 

法线图提供了场景表面法线的 2D 表示，其中 RGB 颜色分量描述法线向量。它有助于检查表面曲率、表面纹
理和物体之间的过渡，因为颜色渐变可以很好地描述这些。 

⚫
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4.    工具栏 

工具栏位于Zivid Studio 的顶部。它由数个下拉菜单组成，用于处理文件、控制GUI以及获取有关 Zivid 软件
的信息。 

4.1.    File（文件） 

Zivid Studio提供了各种保存选项，用户可以将点云、彩色图像和设置保存到磁盘。 

保存/导出点云 

将点云保存为ZDF格式的文件： 

点击 File → Save 

导航到想要保存点云的位置 

写入文件名 

点击保存 

  备注 

ZDF 是原生 Zivid 文件格式，包含点云、彩色图像和深度图像数据，是 Zivid 客户成功团队的首选文

件格式。 

导出为一种我们  支持的点云格式  ，包括无序或有序  Polygon  (PLY)、ASCII  (XYZ)  或  PointCloud  Data

(PCD) 文件格式： 

点击 File → Export 

导航到想要保存点云的位置 

写入文件名 

选择文件格式类型 

点击保存 

选择Export （导出）选项 

单击 Export （导出） 

打开点云/文件相机 

在 Zivid Studio 中打开点云仅支持 ZDF 文件格式。文件相机可以在 Zivid Studio 中以 ZFC 文件格式打开。 

点击 File → Open 

导航到 ZDF/ZFC 文件的位置 

点击Open 

您也可以将 ZDF / ZFC 文件拖放到 Zivid Studio 中，或双击它。 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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保存彩色图像 / 深度图 / 信噪比图 / 法线图 

您可以将  2D 彩色图像保存为我们  支持的图像格式  之一，即  PNG、BMP 或  JPG。对于所有格式的  2D 图
像，您都可以在 sRGB 和线性 RGB 颜色空间之间进行选择。深度图、SNR 图和法线图只能以 PNG 格式保
存。 

点击 File → Save Color Image / Save Depth Map / Save SNR Map / Save Normal Map 

导航到要保存图像的位置 

写入文件名 

点击保存 

导出设置 

可以将所有设置保存到磁盘。 

点击 File → Export Capture Settings 

导航到要保存设置的位置 

写入文件名 

点击保存 

导入设置 

在Zivid Studio中导入设置： 

点击 File → Import Capture Settings 

导航到设置文件的位置 

点击Open 

您还可以将 YML 文件拖放到 Zivid Studio 中以导入设置。 

偏好设置 

打开并修改 Zivid Studio 的偏好设置： 

点击 File → Preferences 

勾选复选框以启用所需的偏好设置 

4.2.    View（视图） 

直方图 

显示2D图像直方图： 

点击 View → 2D Color Image Histogram 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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在 Linear 和 Logarithmic 之间切换以更改比例 ⚫
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信息 

打开信息面板： 

点击右下角的 View → Information 或 Information 

仅从 ZDF 文件加载点云或捕获点云或彩色图像后才可用。 

信息面板的顶部显示了Acquisition  Time（采集时间）、Capture  Time（捕获时间）和Point  Cloud  /

Color Image Size（点云/彩色图像大小）。 

⚫
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底部显示了捕获中使用的设置。您可以将这些设置保存到文件或应用它们以供下次捕获使用。 

3D 轴指示器 

点云视图的左下角会显示 3D 轴指示器。要禁用/启用它，请点击 View → 3D Axis Indicator 。 

显示 4x4 Aruco 标记 

要突出显示点云中的任何 4x4 Aruco 标记，请点击 View → Show 4x4 Aruco Markers 。 

4.3.    Cameras（相机） 

所有相机 

打开相机菜单： 

点击 Cameras → All Cameras ⚫
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这将列出所有发现的相机及其序列号、型号、IP 地址和状态。 

状态字段允许以下操作： 

Connect 连接至相机（如果可用） 

如果已连接相机，则可以单击 Disconnect 来断开与相机的连接 

Update 更新相机固件（如果相机状态为可用并需要更新固件） 

如果相机不可用，您可以单击 Remove 从列表中移除该相机 

您可以通过单击 Configure 来更改任何已发现的相机的网络配置。这将打开相机网络配置。 

您可以在此处设置相机是否使用 DHCP 或特定的静态 IP 地址，然后单击  Apply  将配置应用于相机。应用网
络配置后，相机的状态可能会发生变化。 

⚫

⚫

⚫

⚫
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4.4.    Tools（工具） 

现场标定 

可按下述方法打开现场标定工具： 

点击 Tools → Infield Correction 

现场标定功能概述 

Last correction 显示最近一次现场标定写入相机的日期和时间。 

Capture & Measure 捕获图像以确定放置了Zivid标定板的区域的点云局部尺寸准确度误差。 

Current Camera Metrics  显示最近一次使用  Capture & Measure  捕获的点云的局部尺寸准确度误
差，以及所有捕获的误差的平均值和最大值。 

Current trueness 显示最近一次使用 Capture & Measure 捕获的点云的局部尺寸准确度误差。 

Average trueness  显示到目前为止使用  Capture & Measure 进行的所有捕获的局部尺寸准确度误差
的平均值。 

Maximum trueness 显示到目前为止使用  Capture & Measure 进行的所有捕获的局部尺寸准确度误
差的最大值。 

Expected Post-Correction Metrics  显示在拍摄图像的工作距离上的1σ（标准差）统计学不确定性内
的估计的校正后的误差。 

Save  Correction  to  Camera  将参数写入相机，以提高点云的精度，这些点云是通过  Capture  &
Measure 拍摄的Zivid标定板确定的。 

Reset  Camera  Correction  删除在之前的正确实例中应用的任何现场标定结果。在进行新的现场标定
之前不需要进行重置。 

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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4.5.    下拉菜单 

File（文件） 快捷方式 功能 

Open Ctrl  + O
加载 ZDF 或 ZFC 文件。ZDF 是原生 Zivid 文件格式，包含点云、
彩色图像和深度图像数据。ZFC 是原生 Zivid 文件格式，包含文件
相机。 

Save Ctrl  + S 将点云、彩色图像和深度图像数据保存到一个ZDF文件中，ZDF文
件是原生 Zivid 文件格式。 

Export Ctrl  + E 将点云数据导出为无序或有序 Polygon (PLY)、ASCII (XYZ) 或
Point Cloud Data (PCD) 格式的文件。 

保存彩色图像 N/A 将彩色图像存储为PNG、BMG或JPG格式的文件。 

Save Depth
Map N/A 将彩色深度图保存为 PNG 文件格式的文件。 

Save SNR Map N/A 将彩色 SNR 图保存为 PNG 文件格式的文件。 

Save Normal
Map N/A 将彩色法线图保存为 PNG 文件格式的文件。 

Import Capture
Settings 

Ctrl  + 
Shift  + I 将YML文件中保存的捕获设置加载到Zivid Studio 

Export Capture
Settings 

Ctrl  + 
Shift  + E 将Zivid Studio中的当前捕获设置保存到一个YML文件中。 

偏好设置 N/A 打开 Preferences 菜单来配置 Zivid Studio 设置。 

Exit Alt  + F4 退出 Zivid Studio。 
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View（视图） 快捷方式 功能 

2D 彩色图像直方
图 H 打开直方图，这是一种用于分析图像像素强度分布的工具。 

信息 Shift  + I 打开信息面板显示捕获信息，如相机型号、采集时间、捕获时间和
使用的设置。可以应用或保存以前捕获的点云的设置。 

3D 轴指示器 
Ctrl  + 
Shift  + A 在 3D 视图中显示或隐藏 3D 轴指示器。 

显示 4x4 Aruco
标记 Ctrl  + M 在点云中突出显示 4x4 Aruco 标记。 

Reset View Backspace 将当前的点云、彩色图像和深度图像视图重置为默认视图状态。 

Reset 3D view
when opening
files 

N/A 打开文件时启用/禁用3D视图重置。 

Reset UI Layout N/A 重置Zivid Studio窗口的布局。 

Enter/Exit Full
Screen Mode F11 在全屏和常规屏幕模式之间切换。 

Cameras（相机） 快捷方式 功能 

所有相机 
Ctrl  + 
Shift  + 
C

打开相机菜单来列出并配置所有已发现的相机。 

Tools（工具） 功能 

现场标定 打开 Infield Correction ，这是一个维护工具，旨在验证和校正 Zivid 相机的
尺寸准确度。 

Help 功能 

View Help Online Zivid知识库的网址。 

About Zivid Studio 有关 Zivid、第三方软件许可证和系统信息的详细信息。 
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5.    快速参考索引 

File 快捷方式 功能 

Open Ctrl  + O
加载 ZDF 或 ZFC 文件。ZDF 是原生 Zivid 文件格式，包含点云、
彩色图像和深度图像数据。ZFC 是原生 Zivid 文件格式，包含文件
相机。 

Save Ctrl  + S 将点云、彩色图像和深度图像数据保存到一个ZDF文件中，ZDF文
件是原生Zivid文件格式。 

Export Ctrl  + E 将点云数据导出到无序或有序的 Polygon (PLY)、ASCII (XYZ) 或
Point Cloud Data (PCD) 格式的文件。 

Save Color
Image N/A 将彩色图像保存为 PNG、BMG 或 JPG 文件格式的文件。 

Save Depth
Map N/A 将彩色深度图保存为 PNG 文件格式的文件。 

Save SNR Map N/A 将彩色 SNR 图保存为 PNG 文件格式的文件。 

Save Normal
Map N/A 将彩色法线图保存为 PNG 文件格式的文件。 

Import Capture
Settings 

Ctrl  + 
Shift  + I 将YML文件中保存的捕获设置加载到Zivid Studio。 

Export Capture
Settings 

Ctrl  + 
Shift  + E 将Zivid Studio中的当前捕获设置保存到一个YML文件中。 

偏好设置 N/A 打开 Preferences 菜单来配置 Zivid Studio 设置。 

Exit Alt  + F4 退出Zivid Studio。 
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View 快捷方式 功能 

2D Color Image
Histogram H 打开直方图，这是一种用于分析图像像素强度分布的工具。 

Information Shift  + I 打开信息面板显示捕获信息，如相机型号、采集时间、捕获时间和
使用的设置。可以应用或保存以前捕获的点云的设置。 

3D Axis
Indicator 

Ctrl  + 
Shift  + A 在 3D 视图中显示或隐藏 3D 轴指示器。 

Show 4x4 Aruco
Markers Ctrl  + M 在点云中突出显示 4x4 Aruco 标记。 

Reset View 退格键 将点云、彩色图像和深度图像视图重置回默认视图。 

Reset 3D view
when opening
files 

N/A 打开文件时启用/禁用3D视图重置。 

Reset UI Layout N/A 重置Zivid Studio窗口的布局。 

Enter/Exit Full
Screen Mode F11 在全屏和常规屏幕模式之间切换。 

Cameras 快捷方式 功能 

All Cameras 
Ctrl  + 
Shift  + 
C

打开相机菜单来列出并配置所有已发现的相机。 

Tools 功能 

Infield Correction 打开 Infield Correction ，这是一个维护工具，旨在验证和校正 Zivid 相机的
尺寸准确度。 

Help 功能 

View Help Online Zivid知识库的网址。 

About Zivid Studio 有关 Zivid、第三方软件许可证和系统信息的详细信息。 
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功能 快捷方式 

导航到彩色图像 1

导航到3D视图 2

导航到深度图 3

导航到SNR图 4

导航到法线图 5

启用/禁用单色（绿色）点云颜色 C

启用/禁用深度图点云颜色 D

启用/禁用彩虹点云颜色 R

启用/禁用 SNR 点云颜色 S

在点云中启用/禁用网格 M

将点尺寸变大 Ctrl  + Alt  + +

将点尺寸变小 Ctrl  + Alt  + -

Cameras 功能 

List all cameras 打开相机菜单并列出所有相机。 

Scan for connected
cameras 显示接入PC的所有相机，并按型号和序列号列出。 

Connect 连接至下拉菜单选中的相机。Zivid Studio一次仅可以连接到一台相机。 

Configure this
camera 打开相机菜单并配置所选相机的 IP、子网掩码和模式。 

Disconnect from
active camera 断开与活动相机的连接。 

SDK 2.16 - 7/2025 32 www.zivid.com



Capture 快捷方式 功能 

Measure scene
lighting
conditions 

N/A 测量环境光频率。 

Reset all
settings to
default 

N/A 将所有设置重置为默认值。 

2D Shift  + 1 切换到 2D 捕获模式。 

2D+3D Shift  + 2 切换到 2D + 3D 捕获模式 

3D Shift  + 3 切换到 3D 捕获模式。 

Assisted /
Manual Mode Shift  + M 在辅助模式和手动模式之间切换。 

Please select a
preset... N/A 打开预设参数的列表。 

Ambient Light
Adaptation N/A 设定辅助捕获模式是否启用环境光适应功能，以及适应何种环境光

频率。 

Capture F5 使用指定的设置触发单次捕获。 

Live 
Shift  + 
F5 触发允许实时查看场景的实时捕获。 

Stop (Live) Esc 停止可以实时查看场景的实时捕获。 

Expand all
acquisitions N/A 展开所有采集项的设置。 

Collapse all
acquisitions N/A 收起所有采集项的设置。 

Reset to default N/A 将控制面板重置为默认状态。 

Setting 功能 

Engine 在不同的图案模式之间进行选择。 

Reset to default 将Engine重置为默认值。 
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Setting 功能 

Sampling Color 选择如何对 2D 图像进行颜色采样。 

Sampling Pixel (2D) /
Pixel (3D) 选择子采样因子来缩小二维图像或点云。 

Reset to default 将采样重置为默认值。 

Setting 功能 

Exposure Time (2D) /
Exposure Time (3D) 单张相机图像曝光的持续时间。 

Aperture (2D) / 
Aperture (3D) 控制通过镜头进入相机传感器的光子数量的开孔。 

Brightness (2D) / 
Brightness (3D) LED投影仪发射光子的输出功率（光子数量）。 

Gain (2D) / Gain (3D) 放大来自相机传感器的信号。 

Checkbox 启用/禁用选定的采集项。 

Clone acquisition 添加与所选采集项设置相同的一个新采集项。 

Delete acquisition 删除选定的采集项。 

Add acquisition 添加与上次采集项设置相同的新采集项。 

Reset to default 将选定的采集设置重置为默认值。 

Setting 功能 

Box 在3D中创建和配置一个ROI盒，并移除该盒子以外的点。 

Depth 移除用户定义的深度范围之外的点。 

Reset to default 将感兴趣的区域重置为默认值。 
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Setting 功能 

Cluster Filter 从点云中移除漂浮噪点和孤立的聚集噪点。 

Hole Repair 通过周围剩余的点使用插值法来填充被错误移除了的点。 

Noise Filter 移除或纠正投影图案信噪比较低的点。 

Outlier Filter 如果与小局部区域内相邻像素的距离大于以mm为单位指定的阈值，滤波器会
移除这些点。 

Reflection Filter 移除受反射影响并因此出错的点。 

Gaussian Smoothing 对点云执行高斯平滑。 

Contrast Distortion 修正和/或移除受相机镜头模糊影响的点。 

Reset to default 将过滤器重置为默认状态。 

Color 功能 

Blue color balance 环境光的色温会影响彩色图像的色彩。可以通过调整蓝色平衡来设置白平衡，
使彩色图像看起来更自然。蓝色平衡参数范围在1.0和8.0之间。 

Green color balance 环境光的色温会影响彩色图像的色彩。可以通过调整绿色平衡来设置白平衡，
使彩色图像看起来更自然。绿色平衡参数范围在1.0和8.0之间。 

Red color balance 环境光的色温会影响彩色图像的色彩。可以通过调整红色平衡来设置白平衡，
使彩色图像看起来更自然。红色平衡参数范围在1.0和8.0之间。 

Gamma 输出的彩色图像可能显得太暗。可通过Gamma调整图像的亮度。 

Color Mode 控制如何计算彩色图像。选项包括 Automatic 和 ToneMapping。 

Reset to default 将蓝色、绿色和红色的颜色平衡设置重置为默认值。 

Setting 功能 

Resampling Mode 根据所选的重采样模式对点云进行上采样或降采样。 

Reset to default 将重采样重置为默认值。 
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6.    支持 

如需了解更多信息，请访问： 

support.zivid.com 

Zivid 知识库提供了关于  Zivid 产品常见问题和问题的解决方案，涵盖了软件和硬件等各个方面。此外，您还
能找到深入探讨我们相机技术、最佳实践以及包括结构光技术在内的诸多3D成像技术的综合文章。这些资源
旨在提升您对我们产品的理解和应用能力。 
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7.    关于 Zivid 

Zivid  是市场领先的  3D 机器视觉相机和软件供应商，为下一代机器人和工业自动化系统提供服务。其  Zivid

2+ 和 Zivid 2 产品被视为世界上最精确的实时 3D 彩色相机，为工业 4.0 的智能工厂和物流带来类人类的视
觉。 

如需了解有关 Zivid 的更多信息，请访问： 

www.zivid.com 

电子邮件 

技术支持： customersuccess @ zivid . com 

销售： sales @ zivid . com 

通用联络邮箱： info @ zivid . com 

电话 

Zivid 总部 - 挪威奥斯陆 | +47 21 02 24 72 

Zivid Sales-德国斯图加特 | +49 151 72 939 674 

Zivid Sales-美国德克萨斯州奥斯汀 | +1 (847) 345-7691 

Zivid 销售-中国厦门 | +86 139 5012 9074 

Zivid Sales-韩国首尔 | +82 10 8984 5350 
Zivid AS 

Gjerdrums vei 10A 
0484 

Oslo, Norway 
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