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1.    Studio Guide 

Zivid Studio는 Zivid SDK용 그래픽 사용자 인터페이스(GUI)입니다. 이를 통해 사용자는 Zivid 카메라의 기능과

3D 포인트 클라우드 캡처를 탐색할 수 있습니다. 

Zivid Studio를 사용하여 Zivid SDK에서 사용할 수 있는 대부분의 기능이 어떻게 작동하는지 배우고 이해하세요.
이는 애플리케이션을 개발할 때 유용합니다. 무엇보다도 다음을 수행할 수 있습니다. 

포인트 클라우드를 캡처합니다. 

컬러 이미지를 캡처합니다. 

포인트 클라우드, 컬러 이미지, 깊이 맵, SNR(신호 대 잡음비) 맵 및 일반 맵을 시각화합니다. 

3D 데이터 품질을 분석하고 평가합니다. 

대상 개체와 장면에 대한 올바른 캡처 설정을 결정하십시오. 

카메라 네트워크 구성을 구성합니다. 

카메라의 ㅑnfield Calibration을 수행합니다. 

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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2.    Control Panel 

제어판은 Zivid Studio의 오른쪽에 있습니다. 여기에는 세 가지 주요 섹션이 포함되어 있습니다. 

Cameras 

Capture 

Settings 

2.1.    Cameras 

이 섹션은 사용 가능한 카메라를 검색하고, 구성하고, 연결하고, 연결을 해제하는 데 사용됩니다. 

Cameras Function 

List all cameras 카메라 메뉴를 열고 모든 카메라를 나열합니다. 

Scan for connected
cameras PC에 연결된 모든 카메라를 표시하고 모델 및 일련 번호별로 나열합니다. 

Connect 드롭다운 메뉴에서 선택한 카메라에 연결합니다. Zivid Studio는 한 번에 하나의
카메라에 연결할 수 있습니다. 

Configure this
camera 카메라 메뉴를 열고 선택한 카메라의 IP, 서브넷 마스크 및 모드를 구성합니다. 

Disconnect from
active camera 연결된 카메라와의 연결을 끊습니다. 

  참고 

여러 대의 카메라가 물리적으로 연결된 경우 이 섹션에 모두 표시됩니다. 그러나 Zivid Studio는 한 번에

단일 카메라와의 연결 설정만 지원합니다. Zivid Studio를 사용하여 여러 대의 카메라로 캡처하려면 Zivid

Studio의 다른 인스턴스를 시작하십시오. 

⚫

⚫

⚫
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Firmware Update 

각 SDK 버전은 카메라 펌웨어와 일치하며, SDK는 카메라가 호환되는 펌웨어를 실행하도록 합니다. Zivid Studio
가 카메라에 연결되면 카메라에 일치하는 펌웨어가 있는지 확인합니다. 펌웨어가 일치하지 않으면 카메라의 펌웨어

를 업데이트하라는 메시지가 표시됩니다. 

2.2.    Capture 

이 섹션은 3D 및 2D 이미지를 캡처하는 데 사용됩니다. 여기서 카메라 설정을 제어하고 구성할 수 있습니다. 이 섹션

에는 세 가지 모드가 있습니다. 

2D capture 

2D + 3D capture 

3D capture 

3D 캡처는 카메라가 색상 정보 없이 3D 포인트 클라우드를 캡처하도록 트리거하는 반면, 2D 캡처는 카메라가 컬러

혹은 흑백백 2D 이미지를 캡처하도록 트리거합니다. 2D + 3D 캡처는 카메라가 3D 포인트 클라우드와 2D 이미지

를 모두 캡처하도록 트리거합니다. 

각 캡처에는 두 가지 모드가 있습니다. 

Assisted Mode 

Manual Mode 

⚫

⚫

⚫

⚫

⚫
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Assisted Mode 

Assisted Mode에서는 Presets 에서 미리 정의된 설정 목록에서 선택할 수 있습니다. 이는 2D 및 3D 이미지를 캡
처하는 데 권장되는 방법입니다. Presets은 다음 범주에 맞게 특별히 조정됩니다. 

Consumer Goods 

Parcels 

Manufacturing 

Inspection 

사용에 가장 적합한 카테고리를 선택하세요. 그러면 선택한 Presets에 따라 카메라 설정이 구성됩니다. 모든 카테고

리가 모든 카메라 모델에 제공되는 것은 아니라는 점에 유의하세요. 수동 모드에서 선택한 설정을 보고 수정할 수 있
습니다. 

Presets을 선택하면 ambient light adaptation 을 선택할 수 있습니다. 

  참고 

주변광 적응은 획득 및 캡처 시간을 늘릴 수 있습니다. 기본 Presets은 주변광 주파수에도 적응하지 않습니

다. 

Capture and Live 

Capture 버튼을 클릭하면 지정된 설정으로 단일 캡처가 트리거되어 표시됩니다. 

Live 버튼을 누르면 실시간으로 장면을 볼 수 있는 연속 캡처가 실행됩니다. 

⚫

⚫

⚫

⚫

⚫

⚫
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Manual Mode 

수동  모드에서는  모든  설정을  수동으로  구성해야  합니다.  설정  패널에  대한  자세한  내용은  아래의

Acquisition Settings 및 처리 설정 참조하세요. 

Re-processing 을 활성화하면 캡처를 다시 수행하지 않고도 다른 처리 설정을 사용하여 캡처를 재처리할 수 있습

니다. ‘처리 설정’에서 설정을 변경하면 포인트 클라우드가 실시간으로 재처리되고 업데이트됩니다. 처리 설정 옆의

깜빡이는 점은 재처리가 진행 중임을 나타냅니다. 

재처리를 활성화하려면 캡처하는 동안 Diagnostics 활성화해야 합니다. 

2.3.    Acquisition Settings 

2D 옵션 

샘플링(2D) 

Setting Function 

샘플링 색상 2D 이미지의 색상을 샘플링하는 방법을 선택합니다. 

샘플링 픽셀 2D 이미지를 축소하려면 하위 샘플링 요소를 선택하세요. 
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2D 획득 

Setting Function 

Exposure Time 단일 카메라 이미지가 빛에 노출되는 시간입니다. 

Aperture 렌즈를 통해 카메라 센서로 들어오는 빛의 양을 제어하는 개구부의 크기입니다. 

Brightness LED 프로젝터에서 방출되는 출력 전력(빛의 양)입니다. 

Gain 카메라 센서의 신호 증폭을 의미합니다. 

3D 옵션 

Engine 

Vision Engine은 포인트 클라우드 계산의 중추입니다. pattern projecting , imaging 및 투영된 패턴의 이미지

처리를 제어하여 최종 3D 포인트 클라우드를 생성합니다. 

Setting Function 

Engine 다양한 프로젝터 패턴 중에서 선택합니다. 
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샘플링(3D) 

Setting Function 

샘플링 픽셀 포인트 클라우드의 크기를 줄이려면 하위 샘플링 요소를 선택하세요. 

3D 획득 

Setting Function 

Exposure Time 단일 카메라 이미지가 빛에 노출되는 시간입니다. 

Aperture 렌즈를 통해 카메라 센서로 들어오는 빛의 양을 제어하는 개구부의 크기입니다. 

Brightness LED 프로젝터에서 방출되는 출력 전력(빛의 양)입니다. 

Gain 카메라 센서의 신호 증폭을 의미합니다. 

+ 버튼을 클릭하여 캡처 내에 여러 개의 인수를 추가할 수 있습니다. 이를 통해 HDR 캡처에서 다른 노출 설정으로

동일한 장면을 캡처할 수 있으며, 이는 높은 동적 범위가 있는 장면에 유용할 수 있습니다. 
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Region Of Interest 

Setting Function 

Box 3D에서 상자를 생성 및 구성하고 상자 외부의 점을 제거(NaN으로 변환)합니다. 

Depth 사용자 정의 깊이 범위(Z값) 밖의 점을 제거합니다. 

Diagnostics 

진단 설정 은 캡처된 파일에서 추가 진단 데이터를 수집하여 .zdf 파일에 저장할 수 있습니다. Zivid 지원팀에 문제를

보고할 때 이 기능을 활성화하세요. 

다른 처리 설정을 사용하여 캡처한 내용을 다시 처리하지 않고도 를 다시 처리하려면 진단을 활성화해야 합니다. 

  조심 

Diagnostics은 캡처 시간, RAM 사용량 및 .zdf 파일의 크기를 늘립니다. 
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2.4.    처리 설정 

2D 색상 균형 및 감마 

Setting Function 

Balance 주변광의 색온도는 컬러 이미지의 모양에 영향을 줍니다. 색상 이미지가 자연스럽게
보이도록 파란색, 녹색 및 빨간색 색상 균형을 조정합니다. 

Gamma 출력 컬러 이미지가 너무 어둡게 나타날 수 있습니다. 컬러 이미지의 밝기를 조정합
니다. 

Color Mode 색상 이미지가 계산되는 방식을 제어합니다. 옵션은 Automatic 및
ToneMapping입니다. 
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3D 필터 

Setting Function 

Cluster Filter 포인트 클라우드에서 Floating 포인트들과 작은 클러스터를 제거합니다. 

Hole Repair 포인트들의 사이를 보간하여 제거된 포인트들을 채웁니다. 

Noise Filter 투영된 패턴 신호 대 잡음비가 낮은 지점을 제거하거나 수정합니다. 

Outlier Filter 작은 로컬 영역 내에서 인접 픽셀까지의 거리가 mm로 지정된 임계값보다 큰 경우
포인트를 제거합니다. 

Reflection Filter 반사의 영향을 받아 잘못된 포인트를 제거합니다. 

Gaussian Smoothing 포인트 클라우드에서 가우스 평활화를 수행합니다. 

Contrast Distortion 카메라 렌즈에서 흐려짐의 영향을 받는 포인트를 수정 및 제거합니다. 
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Resampling 

Setting Function 

Mode 포인트 클라우드의 포인트 수를 줄이거나 늘립니다. 
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3.    Available Views 

Zivid Studio 하단에는 5개의 뷰가 있습니다. 이러한 보기에는 다음 기능이 표시됩니다. 

The point cloud(포인트 클라우드) 

The color image(컬러 이미지) 

The depth map(깊이 맵) 

The SNR map(SNR 맵) 

The normal map(노멀 맵) 

보기 모드를 전환은 다음 중 하나의 방법으로 수행할 수 있습니다 

1 ~ 5 의 키보드 단축키를 사용합니다 

GUI 하단에서 있는 썸네일을 클릭하여 수동으로 변경합니다 

왼쪽 상단의 드롭다운 메뉴에서 선택합니다 

각 뷰의 왼쪽 상단에는 다양한 기능을 탐색할 수 있는 드롭다운 메뉴가 각각 있습니다. 

3.1.    Point Cloud 

이 보기에서는 3D 캡처 후 또는 ZDF 파일을 로드한 후의 장면의 포인트 클라우드가 표시됩니다. 

마우스 왼쪽 버튼을 사용하여 포인트 클라우드를 회전합니다. 

마우스 오른쪽 버튼을 사용하여 이동합니다. 
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마우스 휠을 굴리거나 마우스 가운데 버튼을 누른 다음 마우스를 끌어 확대 또는 축소합니다. 

이 뷰에서 색상( C , D , R 및 S )과 메시( M )를 켜고 끄는 것은 포인트 클라우드 품질을 평가하는 데 도움이 됩니다. 

포인트 클라우드의 시각화에 영향을 미치는 다른 기능은 왼쪽 상단 드롭다운 메뉴에서 찾을 수 있습니다. 

포인트 크기를 조절할 수 있어 질감이 중요한 영역을 검사하는 데 도움이 될 수 있습니다. 

변환을 포인트 클라우드에 적용하여, 모든 포인트를 카메라 좌표계에서 원하는 좌표계로 변환할 수 있습니다.
이는 다양한 컬러 모드와 함께 사용하여 포인트 클라우드를 검사할 때 유용할 수 있습니다. 변환은 파일에서
불러오거나 관심 영역(Region Of Interest)을 통해 설정할 수 있습니다. 이 설정은 Depth 및 Normals 뷰
에도 영향을 미치는데, 이는 현재 좌표계를 기준으로 하기 때문입니다. 

관심 영역 박스 를 활성화한 경우 해당 박스의 표시 여부 수정할 수 있습니다. 

3.2.    Color 

이 보기에서는 2D 캡처 후 또는 ZDF 파일을 로드한 후의 장면의 컬러 이미지가 표시됩니다. 

이미지의 픽셀 위에 마우스 포인터를 올려놓으면 이미지 좌표와 RGB 값을 얻을 수 있습니다. 픽셀 값은 창의
왼쪽 하단 모서리에 있는 상태 표시줄에 표시됩니다. 

마우스 휠을 굴리거나 마우스 가운데 버튼을 누른 다음 마우스를 끌어 확대 또는 축소합니다. 

⚫

⚫
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왼쪽 마우스 버튼을 사용하여 보기를 이동합니다. 

다양한 픽셀 샘플링을 사용하여 2D+3D 캡처를 할 때, 왼쪽 상단 드롭다운에서 2D 캡처의 2D 이미지와 3D 캡처의

2D 이미지 간을 전환할 수 있습니다. 

3.3.    Depth 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 장면의 depth 이미지를 표시합니다. 

이미지의 픽셀 위에 마우스 포인터를 올려놓으면 이미지 좌표, XYZ 값, SNR values 을 얻을 수 있습니다. 픽
셀 값은 창의 왼쪽 하단 모서리에 있는 상태 표시줄에 표시됩니다. 

왼쪽 상단에 있는 드롭다운 메뉴를 사용하여 Z 범위를 수정합니다. 

Color View 에서 설명한 것과 같은 방식으로 확대/축소 및 팬 기능을 사용합니다. 

색상 스케일은 카메라에서 이미지화된 객체 표면까지의 z축을 따라 거리 변화를 나타냅니다. z축을 따라 범위를 수
정하려면 왼쪽 위 드롭다운에서 고정된 Z 범위를 사용하여 색상 스케일을 좁힐 수 있습니다. 

⚫
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3.4.    Signal-to-Noise-Ratio 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 장면의 SNR 맵을 표시합니다. 

이미지 좌표 및 SNR values 을 알고 싶은 픽셀에 마우스를 올리면 창의 왼쪽 하단 모서리에 있는 상태 표시
줄에 정보가 표시됩니다. 

Color View 에서 설명한 것과 같은 방식으로 확대/축소 및 팬 기능을 사용합니다. 

색상 스케일은 SNR values 의 변화를 나타냅니다. 색상 스케일의 상위 끝에서 발견된 픽셀은 강한 신호 품질과 관
련된 지점을 나타냅니다. 색상 스케일의 하위 끝에서 발견된 픽셀과 관련된 지점의 경우 비율은 노이즈의 영향을 더
많이 받습니다. 따라서 이러한 지점은 더 높은 불확실성을 수반합니다. 

3.5.    Normals 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 장면의 노멀 맵을 표시합니다. 

이미지 좌표, 일반 좌표 및 SNR values 을 알고 싶은 픽셀에 마우스를 올리면 창의 왼쪽 하단 모서리에 있는
상태 표시줄에 정보가 표시됩니다. 

⚫
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Color View 에서 설명한 것과 같은 방식으로 확대/축소 및 팬 기능을 사용합니다. 

Normal 맵은 RGB 색상 구성 요소가 노멀 벡터를 설명하는 장면의 표면 노멀에 대한 2D 표현을 제공합니다. 색상

그래디언트가 이를 잘 설명하므로 표면 곡률, 표면 텍스처 및 객체 간 전환을 검사하는 데 유용합니다. 

⚫
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4.    Toolbar 

도구 모음은 Zivid Studio 상단에 있습니다. 이는 파일 처리, GUI 제어, 카메라 구성 및 Zivid 소프트웨어에 대한 정
보 가져오기를 위한 드롭다운 메뉴로 구성됩니다. 

4.1.    File 

Zivid Studio는 포인트 클라우드, 컬러 이미지 및 디스크 설정에 대한 다양한 저장 옵션을 제공합니다. 

Save/Export Point Cloud 

ZDF 형식으로 포인트 클라우드를 저장하려면: 

File → Save 을 클릭합니다. 

포인트 클라우드를 저장할 위치로 이동합니다. 

파일 이름을 적습니다. 

Save를 클릭합니다. 

  참고 

ZDF는 포인트 클라우드, 컬러 이미지, 깊이 이미지 데이터를 포함하는 기본 Zivid 파일 형식으로, Zivid 고

객 성공팀이 선호하는 파일 형식입니다. 

지원되는 포인트 클라우드 형식 중 하나로 내보내려면 정렬되지 않았거나 정렬된 폴리곤(PLY), ASCII(XYZ) 또는 포
인트 클라우드 데이터(PCD) 파일 형식을 사용하세요. 

File → Export 를 클릭합니다. 

포인트 클라우드를 저장할 위치로 이동합니다. 

파일 이름을 적습니다. 

파일 형식 유형을 선택하세요 

Save를 클릭합니다. 

내보내기 옵션 선택 

내보내기를 클릭하세요 

Open Point Cloud / File Camera 

Zivid Studio에서 포인트 클라우드를 여는 것은 ZDF 파일 형식에서만 지원됩니다. 파일 카메라는 Zivid Studio에

서 ZFC 파일 형식으로 열 수 있습니다. 

File → Open 를 클릭합니다. 

ZDF/ZFC 파일의 위치로 이동합니다. 

Open를 클릭합니다. 

ZDF/ZFC 파일을 Zivid Studio로 끌어서 놓거나, 두 번 클릭을 통해 열수도 있습니다. 
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Save Color Image / Depth Map / SNR Map / Normal Map 

2D 컬러 이미지는 supported image formats 중 하나인 PNG, BMP 및 JPG로 저장할 수 있습니다. 모든 형식

에서 sRGB와 선형 RGB 색상 공간 중에서 선택할 수 있습니다. Depth Map, SNR Map 및 Normal Map은

PNG 형식으로만 저장할 수 있습니다. 

File → Save Color Image / Save Depth Map / Save SNR Map / Save Normal Map 을 클릭하세요. 

이미지를 저장할 위치로 이동합니다. 

파일 이름을 적습니다. 

Save를 클릭합니다. 

Export Settings 

모든 설정을 디스크에 저장할 수 있습니다. 

File → Export Capture Settings 를 클릭합니다. 

설정을 저장할 위치로 이동합니다. 

파일 이름을 적습니다. 

Save를 클릭합니다. 

Import Settings 

Zivid Studio에서 설정을 가져오려면: 

File → Import Capture Settings 를 클릭합니다. 

설정 파일의 위치로 이동합니다. 

Open를 클릭합니다. 

YML 파일을 Zivid Studio로 끌어서 놓아 설정을 가져올 수도 있습니다. 

선호사항 

Zivid Studio 환경 설정을 열고 수정하려면: 

파일 → 환경 설정 을 클릭하세요. 

원하는 기본 설정을 활성화하려면 상자를 체크하세요. 

4.2.    View 

Histogram 

2D 이미지 히스토그램을 표시하려면: 

View → 2D Color Image Histogram 을 클릭하세요. 
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스케일을 변경하려면 Linear 와 Logarithmic 을 교환하세요. 

Information 

정보 패널을 열려면: 

오른쪽 하단에서 Information 또는 View → Information 을 클릭합니다. 

ZDF 파일에서 포인트 클라우드를 로드하거나 포인트 클라우드 또는 컬러 이미지를 캡처한 후에만 사용할 수 있습

니다. 

정보 패널의 상단에는 획득 시간, 캡처 시간, 포인트 클라우드/컬러 이미지 크기가 표시됩니다. 
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하단 부분에는 캡처에 사용된 설정이 표시됩니다. 이러한 설정을 파일에 저장하거나 다음 캡처에 사용하기 위해 적
용할 수 있습니다. 

3D Axis Indicator 

3D Axis Indicator가 포인트 클라우드 뷰의 왼쪽 하단 모서리에 표시됩니다. 비활성화/활성화하려면 View → 3D
Axis Indicator 를 클릭합니다. 

Show 4x4 Aruco Markers 

포인트 클라우드에서 4x4 Aruco 마커를 강조 표시하려면 View → Show 4x4 Aruco Markers 를 클릭합니다. 
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4.3.    Cameras 

All Cameras 

카메라 메뉴를 열려면: 

Cameras → All Cameras 를 클릭합니다. 

검색된 모든 카메라와 해당 일련번호, 모델, IP 주소 및 상태가 나열됩니다. 

상태 필드에서는 다음 작업을 허용합니다. 

Connect 를 사용하여 카메라에 연결합니다. 

Disconnect 를 사용해서 카메라가 연결된 경우 연결을 끊습니다. 

Update 는 카메라의 펌웨어가 사용 가능하지만 펌웨어 업데이트가 필요한 경우 업데이트합니다. 

Remove 를 눌러 더 이상 찾을 수 없는 카메라를 목록에서 제거합니다. 

⚫

⚫

⚫

⚫

⚫
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Configure 를 클릭하여 발견된 카메라의 네트워크 구성을 변경할 수 있습니다. 그러면 카메라 네트워크 구성이 열
립니다. 

여기서는 DHCP 또는 특정 고정 IP 주소를 사용하도록 카메라를 설정하고 Apply 를 클릭하여 카메라에 구성을 적
용할 수 있습니다. 네트워크 구성을 적용한 후 카메라 상태가 변경될 수 있습니다. 
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4.4.    Tools 

Infield Correction 

Infield Correction 도구를 열려면: 

Tools → Infield Correction 클릭합니다. 

Infield Correction functionality overview 

Last correction Infield Correction이 카메라에 기록된 마지막 날짜와 시간을 보여줍니다. 

Capture  &  Measure  는  Zivid  칼리브레이션  보드가  배치된  포인트  클라우드의  Local  Dimension
trueness 오류를 결정하기 위해 캡처합니다. 

Current Camera Metrics 는  Capture & Measure 로 촬영한 마지막 캡처에 대한 Local Dimension
trueness 오류와 모든 캡처의 평균 및 최대값을 보여줍니다. 

Current trueness 는 Capture & Measure 로 수행한 마지막 캡처에 대한 Local Dimension trueness
오류를 보여줍니다. 

Average trueness  는 지금까지  Capture & Measure  로 수행된 모든 캡처에 대한 Local Dimension
Trueness 오류의 평균을 보여줍니다. 

Maximum trueness 는 지금까지 Capture & Measure 로 수행된 모든 캡처에 대한 Local Dimension
Trueness 오류의 최대값을 보여줍니다. 

Expected Post-Correction Metrics 는 이미지가 캡처된 작동 거리에 대한 1σ 통계적 불확실성 내에서 추
정된 보정 후 오류를 보여줍니다. 

Save Correction to Camera 는 Capture & Measure 로 찍은 Zivid 캘리브레이션 보드의 캡처에서 결정
된 포인트 클라우드의 정확도를 개선하기 위한 매개변수를 카메라에 기록합니다. 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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Reset Camera Correction 은 이전 올바른 인스턴스에 적용된 모든 Infield Correction을 제거합니다. 새
로운 Infield Correction을 하기 전에 재설정을 할 필요는 없습니다. 

4.5.    Dropdown Menus 

File Shortcut Function 

Open Ctrl  + O
ZDF 또는 ZFC 파일을 로드합니다. ZDF는 포인트 클라우드, 컬러 이미
지 및 깊이 이미지 데이터를 포함하는 기본 Zivid 파일 형식입니다.
ZFC는 파일 카메라를 의미하는 Zivid 파일 형식입니다. 

Save Ctrl  + S 포인트 클라우드, 컬러 이미지 및 깊이 이미지 데이터를 기본 Zivid 파일
형식인 ZDF 파일로 저장합니다. 

Export Ctrl  + E
포인트 클라우드 데이터를 정렬되지 않았거나 정렬된 폴리곤(PLY),
ASCII(XYZ) 또는 포인트 클라우드 데이터(PCD) 파일 형식으로 파일로
내보냅니다. 

Save Color
Image N/A 컬러 이미지를 PNG, BMG 또는 JPG 파일 형식의 파일로 저장합니다. 

Save Depth
Map N/A 컬러 깊이 맵을 PNG 파일 형식의 파일로 저장합니다. 

Save SNR Map N/A 컬러 SNR 맵을 PNG 파일 형식으로 저장합니다. 

Save Normal
Map N/A 컬러 Normal 맵을 PNG 파일 형식으로 저장합니다. 

Import Capture
Settings 

Ctrl  + 
Shift  + I Zivid Studio로 YML의 파일에 저장된 캡처 설정을 로드합니다. 

Export Capture
Settings 

Ctrl  + 
Shift  + E Zivid Studio의 현재 캡처 설정을 YML 파일로 저장합니다. 

선호사항 N/A 환경 설정 (Preference) 메뉴를 열어 Zivid Studio 설정을 구성하세
요. 

Exit Alt  + F4 Zivid Studio를 종료합니다. 

⚫
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View Shortcut Function 

2D Color Image
Histogram H 이미지의 픽셀 intensity 분포를 분석하기 위한 도구인 히스토그램을

엽니다. 

Information Shift  + I
카메라 모델, 획득 시간, 캡처 시간 및 사용된 설정과 같은 캡처 정보를
표시하려면 정보 패널을 엽니다. 이전에 캡처한 포인트 클라우드의 설정
을 적용하거나 저장하는 기능을 제공합니다. 

3D Axis
Indicator 

Ctrl  + 
Shift  + A 3D 보기에서 3D 축 표시기를 표시하거나 숨깁니다. 

Show 4x4 Aruco
Markers Ctrl  + M 포인트 클라우드에서 4x4 Aruco 마커를 강조 표시합니다. 

Reset View Backspace 포인트 클라우드, 컬러 이미지 및 depth 이미지 보기를 기본 보기로 재
설정합니다. 

Reset 3D view
when opening
files 

N/A 파일을 열 때 3D 보기 재설정을 활성화/비활성화합니다. 

Reset UI Layout N/A Zivid Studio 창의 레이아웃을 재설정합니다. 

Enter/Exit Full
Screen Mode F11 전체 화면 모드와 일반 화면 모드 사이를 전환합니다. 

Cameras Shortcut Function 

All Cameras 
Ctrl  + 
Shift  + 
C

검색된 모든 카메라를 나열하고 구성하려면 카메라 메뉴를 엽니다. 

Tools Function 

Infield Correction Zivid 카메라의 Dimension trueness을 확인하고 수정하도록 설계된 유지 관리
도구 Infield Correction 엽니다. 

Help Function 

View Help Online Zivid Knowledge Base에 대한 URL입니다. 

About Zivid Studio Zivid, 타사 소프트웨어 라이스 및 시스템 정보에 대한 자세한 정보입니다. 
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5.    Quick Reference Index 

File Shortcut Function 

Open Ctrl  + O
ZDF 또는 ZFC 파일을 로드합니다. ZDF는 포인트 클라우드, 컬러 이미
지 및 깊이 이미지 데이터를 포함하는 기본 Zivid 파일 형식입니다.
ZFC는 파일 카메라를 의미하는는 Zivid 파일 형식입니다. 

Save Ctrl  + S 포인트 클라우드, 컬러 이미지 및 깊이 이미지 데이터를 기본 Zivid 파일
형식인 ZDF 파일로 저장합니다. 

Export Ctrl  + E
포인트 클라우드 데이터를 정렬되지 않았거나 정렬된 폴리곤(PLY),
ASCII(XYZ) 또는 포인트 클라우드 데이터(PCD) 파일 형식으로 파일로
내보냅니다. 

Save Color
Image N/A 컬러 이미지를 PNG, BMG 또는 JPG 파일 형식의 파일로 저장합니다. 

Save Depth
Map N/A 컬러 깊이 맵을 PNG 파일 형식의 파일로 저장합니다. 

Save SNR Map N/A 컬러 SNR 맵을 PNG 파일 형식으로 저장합니다. 

Save Normal
Map N/A 컬러 Normal 맵을 PNG 파일 형식으로 저장합니다. 

Import Capture
Settings 

Ctrl  + 
Shift  + I Zivid Studio로 YML 파일에 저장된 캡처 설정 로드합니다. 

Export Capture
Settings 

Ctrl  + 
Shift  + E Zivid Studio의 현재 캡처 설정을 YML 파일로 저장합니다. 

선호사항 N/A 환경 설정 메뉴를 열어 Zivid Studio 설정을 구성하세요. 

Exit Alt  + F4 Zivid Studio를 종료합니다. 
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View Shortcut Function 

2D Color Image
Histogram H 이미지의 픽셀 intensity 분포를 분석하기 위한 도구인 히스토그램을

엽니다. 

Information Shift  + I
카메라 모델, 획득 시간, 캡처 시간 및 사용된 설정과 같은 캡처 정보를
표시하려면 정보 패널을 엽니다. 이전에 캡처한 포인트 클라우드의 설정
을 적용하거나 저장하는 기능을 제공합니다. 

3D Axis
Indicator 

Ctrl  + 
Shift  + A 3D 보기에서 3D Axis Indicator를 표시하거나 숨깁니다. 

Show 4x4 Aruco
Markers Ctrl  + M 포인트 클라우드에서 4x4 Aruco 마커를 강조 표시합니다. 

Reset View Backspace 포인트 클라우드, 컬러 이미지 및 depth 이미지 보기를 기본 보기로 재
설정합니다. 

Reset 3D view
when opening
files 

N/A 파일을 열 때 3D 보기 재설정을 활성화/비활성화합니다. 

Reset UI Layout N/A Zivid Studio 창의 레이아웃을 재설정합니다. 

Enter/Exit Full
Screen Mode F11 전체 화면 모드와 일반 화면 모드 사이를 전환합니다. 

Cameras Shortcut Function 

All Cameras 
Ctrl  + 
Shift  + 
C

카메라 메뉴를 열어 검색된 모든 카메라를 나열하고 구성합니다. 

Tools Function 

Infield Correction Zivid 카메라의 Dimension trueness를 확인하고 수정하도록 설계된 유지 관리
도구 Infield Correction 엽니다. 

Help Function 

View Help Online Zivid Knowledge Base에 대한 URL입니다. 

About Zivid Studio Zivid, 타사 소프트웨어 라이센스 및 시스템 정보에 대한 자세한 정보를 제공합니
다. 
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Function Shortcut 

컬러 이미지로 이동 1

3D View로 이동 2

Depth Map으로 이동 3

SNR Map으로 이동 4

Normal Map으로 이동 5

흑백(녹색) 포인트 클라우드 색상 활성화/비활성화 C

Depth Map 포인트 클라우드 색상 활성화/비활성화 D

Rainbow 포인트 클라우드 색상 활성화/비활성화 R

SNR 포인트 클라우드 색상 활성화/비활성화 S

포인트 클라우드의 Mesh 활성화/비활성화 M

포인트 크기 늘리기 Ctrl  + Alt  + +

포인트 크기 줄이기 Ctrl  + Alt  + -

Cameras Function 

List all cameras 카메라 메뉴를 열고 모든 카메라를 나열합니다. 

Scan for connected
cameras PC에 연결된 모든 카메라를 표시하고 모델 및 일련 번호별로 나열합니다. 

Connect 드롭다운 메뉴에서 선택한 카메라에 연결합니다. Zivid Studio는 한 번에 하나의
카메라에 연결할 수 있습니다. 

Configure this
camera 카메라 메뉴를 열고 선택한 카메라의 IP, 서브넷 마스크 및 모드를 구성합니다. 

Disconnect from
active camera 연결된 카메라와의 연결을 끊습니다. 
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Capture Shortcut Function 

Measure scene
lighting
conditions 

N/A 주변광 주파수를 측정합니다. 

Reset all
settings to
default 

N/A 모든 설정을 기본값으로 재설정합니다. 

2D Shift  + 1 2D 캡처 모드로 전환합니다. 

2D+3D Shift  + 2 2D+3D 캡처 모드로 전환합니다. 

3D Shift  + 3 3D 캡처 모드로 전환합니다. 

Assisted /
Manual Mode Shift  + M Assisted Mode와 Manual Mode 사이를 전환합니다. 

Please select a
preset… N/A 미리 정의된 설정 목록을 엽니다. 

Ambient Light
Adaptation N/A Assisted Capture를 적용할지 여부와 주변광 주파수를 지정합니다. 

Capture F5 지정된 설정으로 단일 캡처를 트리거합니다. 

Live 
Shift  + 
F5

장면을 실시간으로 볼 수 있는 연속 캡처를 트리거합니다. 

Stop (Live) Esc 실시간으로 장면을 볼 수 있는 연속 캡처를 중지합니다. 

Expand all
acquisitions N/A 모든 획득에 대한 설정을 확장합니다. 

Collapse all
acquisitions N/A 모든 획득에 대한 설정을 접습니다. 

Reset to default N/A control panel을 기본 상태로 재설정합니다. 

Setting Function 

Engine 다양한 패턴 투영 중에서 선택하십시오. 

Reset to default 엔진을 기본값으로 재설정합니다. 
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Setting Function 

샘플링 색상 2D 이미지의 색상을 샘플링하는 방법을 선택합니다. 

샘플링 픽셀(2D) / 
픽셀(3D) 2D 이미지나 포인트 클라우드의 크기를 줄이려면 하위 샘플링 요소를 선택하세요. 

Reset to default 샘플링을 기본값으로 재설정합니다. 

Setting Function 

Exposure Time (2D) /
Exposure Time (3D) 단일 카메라 이미지가 빛에 노출되는 시간입니다. 

Aperture (2D) / 
Aperture (3D) 렌즈를 통해 카메라 센서로 들어오는 빛의 양을 제어하는 조리개 설정입니다. 

Brightness (2D) / 
Brightness (3D) LED 프로젝터에서 방출되는 출력 전력(빛의 양) 설정입니다. 

Gain (2D) / Gain (3D) 카메라 센서의 신호 증폭 설정입니다. 

Checkbox 선택한 획득을 활성화/비활성화합니다. 

Clone acquisition 선택한 획득의 설정과 같은 새 획득을 추가합니다. 

Delete acquisition 선택한 획득을 삭제합니다. 

Add acquisition 마지막 획득 설정과 같은 새 획득을 추가합니다. 

Reset to default 선택한 획득 설정을 기본값으로 재설정합니다. 

Setting Function 

Box 3D에서 상자를 생성 및 구성하고 상자 외부의 포인트들을 제거(NaN으로 변환)합
니다. 

Depth 사용자 정의 깊이(Z값) 범위 밖의 점을 제거합니다. 

Reset to default 관심 영역을 기본값으로 재설정합니다. 
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Setting Function 

Cluster Filter 포인트 클라우드에서 Floating 포인트들과 작은 클러스터를 제거합니다. 

Hole Repair 남아있는 주변 포인트를 보간하여 제거된 포인트들을 채웁니다. 

Noise Filter 투영된 패턴 신호 대 잡음비가 낮은 지점을 제거하거나 수정합니다. 

Outlier Filter 작은 로컬 영역 내에서 인접 픽셀까지의 거리가 mm로 지정된 임계값보다 큰 경우
포인트를 제거합니다. 

Reflection Filter 반사의 영향을 받아 잘못된 포인트를 제거합니다. 

Gaussian Smoothing 포인트 클라우드에서 가우스 평활화를 수행합니다. 

Contrast Distortion 카메라 렌즈에서 흐려짐의 영향을 받는 포인트를 수정 및/또는 제거합니다. 

Reset to default 필터를 기본 상태로 재설정합니다. 

Color Function 

Blue color balance 
주변광의 색온도는 컬러 이미지의 밸런스에 영향을 줍니다. 블루 컬러 밸런스를 조
정하여 화이트 밸런스를 설정하면 컬러 이미지가 자연스럽게 보입니다. 파란색 색상
균형 매개변수 범위는 1.0에서 8.0 사이입니다. 

Green color balance 
주변광의 색온도는 컬러 이미지의 밸런스에 영향을 줍니다. 그린 컬러 밸런스를 조
정하여 화이트 밸런스를 설정하면 컬러 이미지가 자연스럽게 보입니다. 녹색 색상
균형 매개변수의 범위는 1.0에서 8.0 사이입니다. 

Red color balance 
주변광의 색온도는 컬러 이미지의 밸런스에 영향을 줍니다. 레드 컬러 밸런스를 조
정하여 화이트 밸런스를 설정하면 컬러 이미지가 자연스럽게 보입니다. 빨간색 균형
매개변수의 범위는 1.0에서 8.0 사이입니다. 

Gamma 출력 컬러 이미지가 너무 어둡게 나타날 수 있습니다. 이미지의 밝기를 조정합니다. 

Color Mode 색상 이미지가 계산되는 방식을 제어합니다. 옵션은 Automatic 및
ToneMapping입니다. 

Reset to default 파란색, 녹색 및 빨간색 색상 균형을 기본값으로 재설정합니다. 

Setting Function 

Resampling Mode 선택한 Resampling 모드를 기반으로 포인트 클라우드를 업샘플링하거나 다운샘
플링합니다. 

Reset to default Resampling을 기본값으로 재설정합니다. 
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6.    Support 

자세한 내용을 보려면 다음을 방문하세요. 

support.zivid.com 

Zivid Knowledge Base는 소프트웨어 및 하드웨어 모든 측면에서 Zivid 제품과 관련하여 자주 발생하는 문제와

질문에 대한 솔루션을 제공합니다. 또한 Zivid의 카메라 기술, 모범 사례 및 구조광을 포함한 다양한 3D 이미징 기술

에 대한 포괄적인 기사를 확인할 수 있습니다. 이러한 자료는 당사 제품에 대한 이해도와 활용도를 높이기 위한 것입

니다. 
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7.    About Zivid 

Zivid는 차세대 로봇 공학 및 산업 자동화 시스템을 위한 3D 머신 비전 카메라 및 소프트웨어 분야의 선도적인 공급

업체입니다. Zivid 2+ 및 Zivid 2 제품은 세계에서 가장 정확한 실시간 3D 컬러 카메라로 평가되며 Industry 4.0의

스마트 공장과 창고에 인간과 같은 비전을 제공합니다. 

Zivid에 대해 자세히 알아보려면 다음을 방문하세요 

www.zivid.com 

E-mail 

Technical support: customersuccess @ zivid . com 
Sales: sales @ zivid . com 
General: info @ zivid . com 

Phone 

Zivid HQ-Oslo, NO | +47 21 02 24 72 
Zivid Sales-Stuttgart, DE | +49 151 72 939 674 
Zivid Sales-Austin, TX, US | +1 (847) 345-7691 
Zivid Sales-Xiamen, CN | +86 139 5012 9074 
Zivid Sales-Seoul, KR | +82 10 8984 5350 

Zivid AS 
Gjerdrums vei 10A 

0484 
Oslo, Norway 
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