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1.    Studio Guide 

Zivid Studioは、Zivid SDKのグラフィカルユーザーインターフェイス (GUI) です。これにより、ユーザー
はZividカメラの機能と3D点群のキャプチャを探索できます。 

Zivid  Studioを使用すると、Zivid  SDKで利用できるほとんどの機能がどのように機能するかを学習して理
解できます。これは、アプリケーションを開発するときに役立ちます。特に、次のことが可能です。 

点群をキャプチャします。 

カラー画像をキャプチャします。 

点群、カラー イメージ、深度マップ、SN比 (信号対雑音比) マップ、法線マップを視覚化します。 

3Dデータの品質を分析および評価します。 

ターゲットオブジェクトとシーンの正しいキャプチャ設定を決定します。 

カメラのネットワーク構成を設定します。 

カメラのフィールド内キャリブレーションを実行します。 

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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2.    Control Panel 

コントロールパネルはZivid Studioの右側にあり、3つの主要なセクションがあります。 

Cameras 

Capture 

Settings 

2.1.    Cameras 

このセクションでは、利用可能なカメラのスキャン、設定、接続、切断を行います。 

Cameras 用途 

List all cameras カメラメニューを開き、すべてのカメラを一覧表示 

Scan for connected
cameras 

PCに接続されているすべてのカメラを表示し、モデルとシリアル番号別にリ
ストします。 

Connect ドロップダウンメニューで選択したカメラに接続します。Zivid Studioは一
度に 1 台のカメラに接続できます。 

Configure this
camera 

カメラメニューを開き、選択したカメラのIP、サブネットマスク、モードを
設定します。 

Disconnect from
active camera アクティブなカメラから切断します。 

  注釈 

複数のカメラが物理的に接続されている場合はすべてこのセクションに表示されます。ただし、

Zivid  Studio  は一度に1台のカメラのみ接続できます。複数のカメラでキャプチャする場合は、

Zivid Studioを別インスタンスで起動してください。 

⚫

⚫

⚫
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Firmware Update 

各SDKバージョンはカメラのファームウェアと対応しており、  SDKはカメラが互換性のあるファームウェ
アで動作していることを確認します。Zivid  Studioがカメラに接続すると、ファームウェアの一致を確認し
ます。一致しない場合は、ファームウェアの更新を促されます。 

2.2.    Capture 

このセクションでは、3Dおよび2D画像のキャプチャやカメラ設定の制御・設定ができます。3つのモード
があります。 

2D capture 

2D + 3D capture 

3D capture 

3Dキャプチャは、カメラがカラー情報なしで3D点群を取得します。2Dキャプチャは、カラー情報の有無に
かかわらず2D画像を取得します。2D + 3Dキャプチャは、3D点群と2D画像の両方を取得します。 

各キャプチャには 2 つのモードがあります： 

Assisted Mode 

Manual Mode 

⚫

⚫

⚫

⚫

⚫
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Assisted Mode 

アシストモードでは、  Presets  の定義済み設定のリストから選択できます。これは、2Dおよび3D画像を
キャプチャするための推奨される方法です。Presetsは、次のカテゴリに合わせて特別に調整されていま
す。 

Consumer Goods (消費財) 
光沢のあるパッケージ、半透明プラスチック、不規則形状のアイテムなど、表面の点群カバ
レッジが重要となるフルフィルメントセンター内のあらゆるSKU向け。 

Parcels (小包) 
撮像時間の短さと点群カバレッジが重要となるマット仕上げおよび光沢のあるプラスチック製
の配送用バッグ、クッション封筒、段ボール箱に最適です。 

Manufacturing (製造業) 
点群カバレッジと形状の正確さが求められる、光沢・暗色・テクスチャのある金属、ゴム、プ
ラスチック製の工業用コンポーネントに適しています。 

Inspection (検査) 
細かなディテール、溶接継ぎ目、ゴム製ガスケット、3Dプリント部品など、最小限のノイズと
高い忠実度が求められる複雑な表面に適しています。 

Depalletization 
点群カバレッジが重要な、マット仕上げや光沢のある段ボール箱、ボトル、缶、プラスチック
で包装されたその他の食料品に適しています。 

ご利用用途に最適なカテゴリを選択してください。選択したPresetに基づきカメラ設定が自動で構成されま
す。すべてのカテゴリが全カメラモデルで利用できるわけではありません。選択した設定はマニュアルモー
ドで確認・変更できます。 

Preset を選択すると、 ambient light adaptation を選択できます。 

  注釈 

周囲光への適応により、取得およびキャプチャ時間が長くなる可能性があります。デフォルトの

Presets は、周囲光の周波数に適応しません。 

Capture と Live 

Capture ボタンは、指定された設定で単一のキャプチャをトリガーし、それを表示します。 

Live ボタンは継続的なキャプチャをトリガーし、リアルタイムでシーンを表示できるようにします。 

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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Manual Mode 

マニュアルモードでは、すべての設定を手動で行う必要があります。設定パネルの詳細は、下記 
Acquisition Settings および Processing Settings をご参照ください。 

Re-processing  を有効にすると、再キャプチャせずに異なる処理設定でキャプチャを再処理できます。処
理設定を変更すると、点群がリアルタイムで再処理・更新されます。処理設定の横に点滅するドットが表示
されている場合は、再処理中です。 

再処理を有効にするには、キャプチャ前に Diagnostics を有効にする必要があります。 

2.3.    Acquisition Settings 

2D Options 

Sampling (2D) 

設定 用途 

Sampling Color 2D画像の色のサンプリング方法を選択します。 

Sampling Pixel 2D画像を縮小するためのサブサンプリング係数を選択します。 
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2D Acquisitions 

設定 用途 

Exposure Time 単一のカメラ画像が光にさらされる時間。 

Aperture レンズを通ってカメラセンサーに入る光の量を制御する開口部。 

Brightness LEDプロジェクターが発する出力（光の量）。 

Gain カメラセンサーからの信号の増幅。 

3D Options 

Engine 

Vision Engine は、点群計算のバックボーンです。これは、  Pattern Projecting 、イメージング、および
投影されたパターンの画像の処理を制御して、最終的な 3D 点群を生成します。 

設定 用途 

Engine さまざまなパターン投影から選択します。 
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Sampling (3D) 

設定 用途 

Sampling Pixel 点群を縮小するためのサブサンプリング係数を選択します。 

3D Acquisitions 

設定 用途 

Exposure Time 単一のカメラ画像が光にさらされる時間。 

Aperture レンズを通ってカメラセンサーに入る光の量を制御する開口部。 

Brightness LEDプロジェクターが発する出力（光の量）。 

Gain カメラセンサーからの信号の増幅。 

+ ボタンをクリックすると、キャプチャ内に複数の取得を追加できます。これにより、HDRキャプチャで同
じシーンを異なる露出設定でキャプチャできるようになり、ダイナミックレンジの広いシーンに役立ちま
す。 
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Region Of Interest 

設定 用途 

Box 3Dでボックスを作成・設定し、ボックス外の点を除去します。 

Depth ユーザーが指定した深度範囲外の点を除去します。 

Diagnostics 

diagnostics  setting  キャプチャから追加の診断データを収集し、.zdf  ファイルに保存します。Zivid  サ
ポートチームに問題を報告する際は、この設定を有効にしてください。 

再度キャプチャを行わずに異なる処理設定を使用してキャプチャを  reprocessing  するには、診断を有効に
する必要があります。 

  注意 

診断を有効にすると、キャプチャ時間、RAM使用量、.zdfファイルサイズが増加します。 
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2.4.    Processing Settings 

2D Color Balance & Gamma 

設定 用途 

Balance 周囲光の色温度はカラー画像の見え方に影響します。青・緑・赤のカラーバ
ランスを調整し、自然な色合いにします。 

Gamma 出力されたカラー画像が暗すぎる場合があります。カラー画像の明るさを調
整します。 

Color Mode カラー画像の計算方法を制御します。オプションは自動とトーンマッピング
です。 
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3D Filters 

設定 用途 

Cluster Filter 点群から浮遊点や孤立したクラスターを除去します。 

Hole Repair 残った点同士を補間し、除去された点を埋めます。 

Noise Filter 投影パターンの信号対雑音比が低い点を除去または修正します。 

Outlier Filter 小さな局所領域内で隣接ピクセルまでの距離がmm単位で指定したしきい値
より大きい場合、その点を除去します。 

Reflection Filter 反射の影響で誤った点を除去します。 

Gaussian Smoothing 点群にガウススムージングを適用します。 

Contrast Distortion カメラレンズのぼやけで影響を受けた点を修正または除去します。 
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Resampling 

設定 用途 

Mode 点群内の点数を減らしたり増やしたりします。 
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3.    Available Views 

Zivid Studioの下部には 5 つのビューがあります。これらのビューには次の機能が表示されます。 

点群 

カラー画像 

深度マップ 

SN比マップ 

ノーマルマップ 

ビュー間の切り替え方法: 

キーボードショートカット 1 ～ 5 を使う 

画面下部のサムネイルをクリックして変更する 

左上のドロップダウンメニューから選択する 

各ビューの左上には固有のドロップダウンメニューがあり、異なる機能を操作・確認できます。 

3.1.    Point Cloud 

このビューは 3D キャプチャ後、または ZDF ファイル読み込み後のシーン点群を表示します。 

マウスの左ボタンを使用して点群を回転します。 

マウスの右ボタンを使用してパンします。 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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マウスホイール回転、または中ボタン＋ドラッグでズームイン / ズームアウトします。 

このビューでポイント クラウドの色付け方法 ( C 、 D 、 R および S ) を選択し、メッシュ ( M ) のオン/オ
フを切り替えると、ポイント クラウドの品質を評価するのに役立ちます。 

点群の表示に影響するその他の機能は左上のドロップダウンメニューにあります。 

点サイズは調整可能で、テクスチャが重要な領域の確認に有用です。 

深度 ポイントクラウド の色分けが有効になっている場合は (  D )、Z 範囲を調整して、ポイント クラ
ウドの特定のセクションのみを表示できます。 

点群にトランスフォームを適用すると、全ポイントをカメラ座標系から任意の座標系へ変換できま
す。異なるカラーモードと併用すると点群検査に有効です。トランスフォームはファイルから読み込
むか、ROI（関心領域）で設定できます。これは現在の座標系に依存するため  Depth と  Normals の
各ビューにも影響します。 

関心領域ボックス を有効にしている場合は表示の有無を変更できます。 

3.2.    Color 

このビューは 2D キャプチャ後、または ZDF ファイル読み込み後のシーンのカラー画像を表示します。 

画像のピクセルの上にマウスポインターを置くと、画像の座標とRGB値が表示されます。ピクセル値
は、ウィンドウの左下隅にあるステータスバーに表示されます。 

マウスホイール回転、または中ボタン＋ドラッグでズームイン / ズームアウトします。 

⚫
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左ボタンでパンします。 

ピクセルサンプリングが異なる  2D+3D キャプチャ時は、左上ドロップダウンで  2D キャプチャ画像と  3D

キャプチャ表示を切り替えられます。 

3.3.    Depth 

このビューはキャプチャ後、または ZDF ファイル読み込み後のシーン深度画像を表示します。 

マウスポインターを画像内のピクセルの上に置くと、画像座標、XYZ 値、および  SN比値  が取得され
ます。ピクセル値は、ウィンドウの左下隅のステータスバーに表示されます。 

Z範囲を変更するには、ビューの左上隅にあるドロップダウンメニューを使用します。 

ズームとパンは Color View と同様です。 

カラースケールはカメラから対象表面までの Z 軸方向距離変化を表します。Z 軸範囲は左上ドロップダウン
で固定値を選択しスケールを絞り込めます。 

⚫

⚫
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3.4.    Signal-to-Noise-Ratio 

このビューはキャプチャ後、または ZDF ファイル読み込み後のシーンの SN比マップを表示します。 

画像上のピクセルにマウスポインターを重ねると座標と  SN比値  を取得します。取得値は左下ステー
タスバーに表示されます。 

ズームとパンは Color View と同様です。 

カラースケールは  SN比値  の変動を表します。スケール上端のピクセルは信号品質が高い点を示し、下端の
ピクセルはノイズの影響が大きく不確実性が高い点を示します。 

3.5.    Normals 

このビューはキャプチャ後、または ZDF ファイル読み込み後のシーンの法線マップを表示します。 

画像上のピクセルにマウスポインターを重ねると画像座標・法線座標・  SN比値  を取得します。取得
値は左下ステータスバーに表示されます。 

⚫

⚫

⚫
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ズームとパンは Color View と同様です。 

法線マップは RGB 成分で法線ベクトルを表現したシーン表面法線の 2D 可視化です。色のグラデーション
により表面の曲率・テクスチャ・物体間の遷移を評価しやすくします。 

⚫
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4.    Toolbar 

ツールバーは Zivid Studio の上部にあり、ファイル操作、GUI 制御、カメラ設定、Zivid ソフトウェア情報
取得の各ドロップダウンメニューで構成されています。 

4.1.    File 

Zivid  Studio  では、点群・カラー画像・設定をディスクへ保存するための複数のオプションを利用できま
す。 

Save/Export Point Cloud 

点群を ZDF 形式で保存する手順: 

File → Save をクリックします。 

点群の保存先フォルダーへ移動します。 

ファイル名を入力します。 

「Save」をクリックします。 

  注釈 

ZDF は点群・カラー画像・深度画像データを含む  Zivid ネイティブ形式で、Zivid カスタマーサク

セスチーム推奨のファイル形式です。 

サポートされている点群形式 (順不同 / 順序付き PLY、ASCII (XYZ)、PCD) へエクスポートする手順: 

File → Export をクリックします。 

点群の保存先フォルダーへ移動します。 

ファイル名を入力します。 

ファイル形式を選択します。 

「Save」をクリックします。 

エクスポートオプションを選択します。 

「Export」をクリックします。 

Open Point Cloud / File Camera 

Zivid  Studio  で点群を開けるのは  ZDF  形式のみです。ファイルカメラは  ZFC  形式で開くことができま
す。 

File → Open をクリックします。 

ZDF / ZFC ファイルの場所へ移動します。 

「Open」をクリックします。 
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ZDF / ZFC ファイルを Zivid Studio へドラッグ＆ドロップ、またはダブルクリックして開くこともできま
す。 

Save Color Image / Depth Map / SNR Map / Normal Map 

2D カラー画像は  サポートされている画像形式  の PNG / BMP / JPG で保存できます。全形式で sRGB ま
たは線形 RGB 色空間を選択可能です。深度マップ・SN比マップ・法線マップは PNG のみ対応です。 

File → Save Color Image / Save Depth Map / Save SNR Map / Save Normal Map をクリックし
ます。 

画像の保存先へ移動します。 

ファイル名を入力します。 

「Save」をクリックします。 

Export Settings 

現在の全設定をディスクへ保存できます。 

File → Export Capture Settings をクリックします。 

設定ファイルの保存先へ移動します。 

ファイル名を入力します。 

「Save」をクリックします。 

Import Settings 

設定を Zivid Studio にインポートする手順: 

File → Import Capture Settings をクリックします。 

設定ファイル（YML）の場所へ移動します。 

「Open」をクリックします。 

YML ファイルを Zivid Studio にドラッグ＆ドロップしてインポートすることもできます。 

Preferences 

Zivid Studio の環境設定を開いて変更する手順: 

File → Preferences をクリックします。 

必要な項目にチェックを入れて有効化します。 

4.2.    View 

2D Color Image Histogram 

2D 画像のヒストグラムを表示する手順: 

View → 2D Color Image Histogram をクリックします。 
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スケール変更は Linear と Logarithmic を切り替えます。 

Information 

情報パネルを開く手順: 

View → Information または右下の Information をクリックします。 

ZDF ファイルから点群を読み込むか、点群またはカラー画像をキャプチャした後に利用可能になります。 

上部には取得時間・キャプチャ時間・点群 / カラー画像サイズが表示されます。 

⚫

⚫
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下部には使用したキャプチャ設定が表示され、ファイル保存や次回キャプチャへの適用が可能です。 

3D Axis Indicator 

点群ビュー左下に  3D 軸インジケータが表示されます。切り替えるには  View  →  3D Axis  Indicator  をク
リックします。 

Show 4x4 Aruco Markers 

点群内の 4x4 Aruco マーカーを強調表示するには View → Show 4x4 Aruco Markers をクリックします。 
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Show barcodes 

2D 画像で検出されたバーコードを表示するには、 View → Show barcodes をクリックします。 
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Configure barcodes to detect 

2D 画像で検出するバーコードを設定するには、  View →  Configure barcodes to detect  をクリックしま
す。 

4.3.    Cameras 

All Cameras 

カメラメニューを開く手順: 

Cameras → All Cameras をクリックします。 ⚫
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検出されたすべてのカメラのシリアル番号・モデル・IP アドレス・ステータスが一覧表示されます。 

ステータス欄では以下の操作が可能です: 

利用可能な場合 Connect で接続します。 

接続中の場合 Disconnect で切断します。 

利用可能で更新が必要な場合 Update でファームウェアを更新します。 

検出されなくなった場合 Remove で一覧から削除します。 

Configure をクリックしてネットワーク設定を開き、各カメラの設定を変更できます。 

ここでは、カメラがDHCPまたは特定の静的IPアドレスを使用するように設定し、  Apply  をクリックして
カメラに設定を適用できます。ネットワーク設定を適用すると、カメラのステータスが変わる場合がありま
す。 

⚫
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4.4.    Tools 

Infield Correction 

Infield Correction ツールを開く手順: 

Tools → Infield Correction をクリックします。 

Infield Correction 機能概要 

Last correction は最後に補正がカメラへ書き込まれた日時を示します。 

Capture  &  Measure  は  Zivid  キャリブレーションボードを撮影し、その周辺領域の  local
dimension trueness error を測定します。 

Current Camera Metrics  Capture & Measure  で取得した最後のキャプチャの  local dimension
trueness error、およびすべてのキャプチャの平均と最大を示します。 

Current  trueness  Capture  &  Measure  で取得された最後のキャプチャの  local  dimension
trueness error を示します。 

Average  trueness  これまでに  Capture  &  Measure  で取得されたすべてのキャプチャの  local
dimension trueness error の平均を示します。 

Maximum  trueness  これまでに  Capture  &  Measure  で取得したすべてのキャプチャの  local
dimension trueness error の最大値を示します。 

Expected Post-Correction Metrics  画像がキャプチャされた作動距離にわたって1σ以内の統計的不
確実性の範囲内で推定される補正後の誤差を示します。 

Save Correction to Camera は Capture & Measure で取得した Zivid キャリブレーションボードの
撮影から得られた点群精度向上のためのパラメータをカメラに書き込みます。 
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Reset  Camera  Correction  以前の正しいインスタンスで適用された内野補正を削除します。新しい
内野補正を行う前にリセットする必要はありません。 

4.5.    Dropdown Menus 

File Shortcut 関数 

Open Ctrl  + O

ZDFまたはZFCファイルをロードします。ZDFは、点群、カラー
イメージ、深度イメージ データを含むネイティブZividファイル形
式です。ZFCは、ファイルカメラを含むネイティブZividファイル
形式です。 

Save Ctrl  + S 点群、カラーイメージ、および深度イメージデータを、ネイティ
ブ Zividファイル形式であるZDFファイルに保存します。 

Export Ctrl  + E
点群データを、順序なしまたは順序ありのポリゴン (PLY)、ASCII
(XYZ)、またはポイント クラウド データ (PCD) ファイル形式で
ファイルにエクスポートします。 

Save Color
Image N/A カラーイメージを PNG、BMG、またはJPGファイル形式でファ

イルに保存します。 

Save Depth
Map N/A 色付きの深度マップをPNGファイル形式でファイルに保存しま

す。 

Save SNR Map N/A 色付き SN比マップをPNGファイル形式でファイルに保存しま
す。 

Save Normal
Map N/A 色付きの法線マップをPNGファイル形式でファイルに保存しま

す。 

Import Capture
Settings 

Ctrl  + 
Shift  + I

保存されたキャプチャ設定をYMLのファイルからZivid Studioに
ロード 

Export Capture
Settings 

Ctrl  + 
Shift  + E

Zivid Studioからの現在のキャプチャ設定をYML形式のファイル
に保存します。 

Preferences N/A Zivid Studioの設定を構成するには、[環境設定] メニューを開きま
す。 

Exit Alt  + F4 Zivid Studioを終了します。 

⚫
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View Shortcut 関数 

2D Color Image
Histogram H 画像上のピクセル強度分布を分析するツールであるヒストグラム

を開きます。 

Information Shift  + I

情報パネルを開くと、カメラモデル、取得時間、キャプチャ時
間、使用された設定などのキャプチャ情報が表示されます。以前
にキャプチャされた点群から設定を適用または保存する機能が提
供されます。 

3D Axis
Indicator 

Ctrl  + 
Shift  + A 3Dビューで3D軸インジケーターを表示または非表示にします。 

Show 4x4 Aruco
Markers Ctrl  + M 点群内の 4x4 Arucoマーカーを強調表示します。 

Show barcodes N/A 2D 画像で検出されたバーコードを強調表示します。 

Configure
barcodes to
detect 

N/A 検出する特定の種類の線形バーコードとマトリックス バーコード
を選択します。 

Reset 3D view
when opening
files 

N/A ファイルを開くときの3Dビューのリセットを切り替えます。 

Reset View Backspace 点群、カラーイメージ、深度イメージビューをデフォルトビュー
にリセットします。 

Reset UI Layout N/A Zivid Studioウィンドウのレイアウトをリセットします。 

Enter/Exit Full
Screen Mode F11 全画面モードと通常画面モードを切り替えます。 

Cameras Shortcut 関数 

All Cameras 
Ctrl  + 
Shift  + 
C

カメラ メニューを開いて、検出されたすべてのカメラを一覧表示
し、設定します。 

Tools 関数 

Infield Correction Infield Correction を開きます。これは、Zividカメラの寸法の正確さを検証
および修正するために設計されたメンテナンス ツールです。 
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Help 関数 

View Help Online Zivid Knowledge Baseへの URL。 

About Zivid Studio Zivid、サードパーティソフトウェアライセンス、システム情報に関する詳細
情報。 
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5.    Quick Reference Index 

File Shortcut 機能 

Open Ctrl  + O
ZDF または ZFC ファイルを読み込みます。ZDF は点群・カラー
画像・深度画像を含む Zivid ネイティブ形式、ZFC はファイルカ
メラを含む Zivid ネイティブ形式です。 

Save Ctrl  + S 点群・カラー画像・深度画像データを Zivid ネイティブ形式の
ZDF ファイルへ保存します。 

Export Ctrl  + E 点群データを Polygon (PLY)（非順序 / 順序付き）、ASCII
(XYZ)、Point Cloud Data (PCD) 形式でエクスポートします。 

Save Color
Image N/A カラー画像を PNG / BMG / JPG 形式で保存します。 

Save Depth
Map N/A カラー深度マップを PNG 形式で保存します。 

Save SNR Map N/A カラー SN比マップを PNG 形式で保存します。 

Save Normal
Map N/A カラー法線マップを PNG 形式で保存します。 

Import Capture
Settings 

Ctrl  + 
Shift  + I 保存済みキャプチャ設定 (YML) を Zivid Studio に読み込みます。

Export Capture
Settings 

Ctrl  + 
Shift  + E

Zivid Studio からの現在のキャプチャ設定を YML ファイルに保
存します。 

Preferences N/A Zivid Studio の設定を行うために［設定］メニューを開きます。 

Exit Alt  + F4 Zivid Studio を終了します。 
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View Shortcut 機能 

2D Color Image
Histogram H Histogram（画像ピクセル輝度分布解析ツール）を開きます。 

Information Shift  + I
情報パネルを開き、カメラモデル・取得時間・キャプチャ時間・
使用設定を表示します。過去のキャプチャ点群から設定を適用 / 保
存できます。 

3D Axis
Indicator 

Ctrl  + 
Shift  + A 3D ビューで 3D 軸インジケーターを表示 / 非表示にします。 

Show 4x4 Aruco
Markers Ctrl  + M 点群内の 4x4 Aruco マーカーを強調表示します。 

Show barcodes N/A 2D 画像で検出されたバーコードを強調表示します。 

Configure
barcodes to
detect 

N/A 検出する特定の種類の線形バーコードとマトリックス バーコード
を選択します。 

Reset 3D view
when opening
files 

N/A ファイルを開く際に 3D ビューを初期化するか切り替えます。 

Reset View Backspace 点群 / カラー画像 / 深度画像ビューを既定表示にリセットします。

Reset UI Layout N/A Zivid Studio ウィンドウレイアウトを初期状態に戻します。 

Enter/Exit Full
Screen Mode F11 全画面モードと通常画面モードを切り替えます。 

Cameras Shortcut 機能 

All Cameras 
Ctrl  + 
Shift  + 
C

Cameras メニューを開き、検出済みカメラを一覧 / 設定します。 

Tools 機能 

Infield Correction Infield Correction を開き、Zivid カメラの寸法精度を検証 / 補正するメンテ
ナンスツールを起動します。 

Help 機能 

View Help Online Zivid Knowledge Base への URL。 

About Zivid Studio Zivid 本体情報・サードパーティライセンス・システム情報を表示。 
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機能 Shortcut 

Color Image に移動 1

3D View に移動 2

Depth Map に移動 3

SNR Map に移動 4

Normal Map に移動 5

単色（緑）点群カラーを切り替え C

深度マップ着色を切り替え D

Rainbow点群カラーを切り替え R

SN比点群カラーを切り替え S

Mesh 表示を切り替え M

ポイントサイズを拡大 Ctrl  + Alt  + +

ポイントサイズを縮小 Ctrl  + Alt  + -

Cameras 機能 

List all cameras カメラ メニューを開き、すべてのカメラを一覧表示 

Scan for connected
cameras 

PCに接続されているすべてのカメラを表示し、モデルとシリアル番号別にリ
ストします。 

Connect ドロップダウンメニューで選択したカメラに接続します。 Zivid Studioは一
度に 1 台のカメラに接続できます。 

Configure this
camera 

カメラメニューを開き、選択したカメラのIP、サブネット マスク、モードを
設定します。 

Disconnect from
active camera アクティブなカメラから切断します。 
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Capture Shortcut 機能 

Measure scene
lighting
conditions 

N/A 周囲の光の周波数を測定します。 

Reset all
settings to
default 

N/A すべての設定をデフォルト値にリセットします。 

2D Shift  + 1 2Dキャプチャモードに切り替えます。 

2D+3D Shift  + 2 2D+3Dキャプチャ モードに切り替えます。 

3D Shift  + 3 3Dキャプチャ モードに切り替えます。 

Assisted /
Manual Mode Shift  + M アシストモードと手動モードを切り替えます。 

Please select a
preset... N/A 定義済み設定のリストを開きます。 

Ambient Light
Adaptation N/A キャプチャ支援が適応する周囲光の周波数と適応するかどうかを

指定します。 

Capture F5 指定された設定で単一のキャプチャをトリガーします。 

Live 
Shift  + 
F5

連続キャプチャをトリガーして、リアルタイムでシーンを表示で
きるようにします。 

Stop (Live) Esc リアルタイムでシーンを表示できるようにする連続キャプチャを
停止します。 

Expand all
acquisitions N/A すべての取得の設定を展開します。 

Collapse all
acquisitions N/A すべての取得の設定をたたみます。 

Reset to default N/A コントロールパネルをデフォルトの状態にリセットします。 

Setting 機能 

Engine さまざまなパターン投影から選択します。 

Reset to default Engineをデフォルト値にリセットします。 
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Setting 機能 

Sampling Color 2Dイメージの色のサンプリング方法を選択します。 

Sampling Pixel (2D) /
Pixel (3D) 

2D画像または点群をダウンスケールするためのサブサンプリング係数を選択
します。 

Reset to default サンプリングをデフォルト値にリセットします。 

Setting 機能 

Exposure Time (2D) /
Exposure Time (3D) 単一のカメラ画像が光にさらされる時間。 

Aperture (2D) / 
Aperture (3D) レンズを通ってカメラセンサーに入る光の量を制御する開口部。 

Brightness (2D) / 
Brightness (3D) LEDプロジェクターが発する出力（光の量）。 

Gain (2D) / Gain (3D) カメラセンサーからの信号の増幅。 

Checkbox 選択した取得を切り替えます。 

Clone acquisition 選択した取得の設定に似た新しいフレームを追加します。 

Delete acquisition 選択した取得を削除します。 

Add acquisition 最後に取得した設定に似た新しいフレームを追加します。 

Reset to default 選択した取得設定をデフォルト値にリセットします。 

Setting 機能 

Box 3Dでボックスを作成および構成し、ボックスの外側の点を削除します。 

Depth ユーザー定義の深度範囲外のポイントを削除します。 

Reset to default 関心領域をデフォルト値にリセットします。 
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Setting 機能 

Cluster Filter 浮動小数点と孤立したクラスターを点群から削除します。 

Hole Repair 削除された点を周囲の残りの点を補間して埋めます。 

Noise Filter 投影されたパターンの信号対雑音比が低い箇所を削除または修正します。 

Outlier Filter 小さな局所領域内の隣接ピクセルまでの距離が mm で指定された閾値より
大きい場合、ポイントを削除します。 

Reflection Filter 反射の影響を受けてエラーとなるポイントを削除します。 

Gaussian Smoothing 点群に対してガウススムージングを実行します。 

Contrast Distortion カメラレンズのブレの影響を受ける点を修正および/または削除します。 

Reset to default フィルターをデフォルトの状態にリセットします。 

Color 機能 

Blue color balance 
周囲光の色温度は、カラー画像の見え方に影響します。ブルーのカラーバラ
ンスを調整してホワイトバランスを設定すると、カラー画像が自然に見えま
す。青色のカラーバランスパラメーターの範囲は1.0 ～ 8.0です。 

Green color balance 
周囲光の色温度は、カラー画像の見え方に影響します。緑のカラーバランス
を調整してホワイトバランスを設定すると、カラー画像が自然に見えます。
緑色のカラーバランスパラメーターの範囲は1.0 ～ 8.0です。 

Red color balance 
周囲光の色温度は、カラー画像の見え方に影響します。赤のカラーバランス
を調整してホワイトバランスを設定すると、カラー画像が自然に見えます。
赤のカラーバランスパラメーターの範囲は1.0 ～ 8.0です。 

Gamma 出力されたカラー画像が暗すぎる場合があります。画像の明るさを調整しま
す。 

Color Mode カラー画像の計算方法を制御します。オプションは、自動とトーンマッピン
グです。 

Reset to default 青、緑、赤のカラーバランスをデフォルト値にリセットします。 

Setting 機能 

Resampling Mode 選択した再サンプリング モードに基づいて、点群をアップサンプリングまた
はダウンサンプリングします。 

Reset to default 再サンプリングをデフォルト値にリセットします。 
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6.    Support 

詳細については、以下を参照してください: 

support.zivid.com 

Zivid  Knowledge  Baseは、ソフトウェアとハードウェアの両方の側面を網羅した、Zivid製品に関して頻
繁に発生する問題やよく聞かれる質問に対する解決策を提供します。さらに、当社のカメラ技術、最適な実
用法、構造化光を含むさまざまな3Dイメージング技術を探求する包括的な記事もご覧いただけます。これ
らのリソースは、当社製品の理解と活用を促進することを目的としています。 
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7.    About Zivid 

Zividは、次世代ロボット工学および産業オートメーション  システム用の3Dマシンビジョンカメラとソフト
ウェアの市場をリードするプロバイダーです。同社のZivid 2+およびZivid 2製品は、世界で最も正確なリア
ルタイム3Dカラーカメラとみなされており、インダストリー4.0のスマート工場や倉庫に人間のような視覚
をもたらします。 

Zividについてさらに詳しく知りたい場合は、ウェブサイトをご覧ください: 

www.zivid.com 

Eメール 

技術サポート: customersuccess @ zivid . com 

営業: sales @ zivid . com 

一般: info @ zivid . com 

電話番号 

Zivid本社 -ノルウェー オスロ| +47 21 02 24 72 
Zivid Sales-Karlsruhe , DE | +49 151 55 646 385 
Zivid Sales-Boston, MA, US | +1 (857) 523-0235 

Zivid Sales -中国 厦門 | +86 139 5012 9074 

Zivid Sales -韓国 ソウル | +82 10 8984 5350 
Zivid AS 

Gjerdrums vei 10A 
0484 

Oslo, Norway 
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